<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Arrest Report (10/28/2020) | Colusa County News - (530) 458-4141</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://williamspioneer.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="k87Xx6PqATokH-nqhSil1Te_V5-b_6XK1_3aJB-q2pY" />
<link rel="icon" type="image/png" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/williamspioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A600%7CMuli%3A800%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://williamspioneer.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://williamspioneer.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='elegant-business-styles-css'  href='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/williamspioneer.com\/wp-admin\/admin-ajax.php","fes_nonce":"c1ffec75d1","current_year":"2020","current_month":"10","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.12.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.12.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"e7b8aeb4-42fa-40cf-86b7-773ceccc4579","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f0990b777e039169cfda1af50fa07489","pico_context":"widget","post_id":"101836","post_type":"post","post_title":"Arrest Report (10\/28\/2020)","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wpbdp_category","wpbdp_tag","mec_category","mec_label","mec_location","mec_organizer"],"show_read_more_button":"1","taxonomies":{"category":["crime news"],"post_tag":["10\/28\/2020","news"]},"resource_ref":"p=101836&year=2020&category_name=crime"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489' id='read-more.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=1.1.15' id='elegant-business-elegant-business.js-js'></script>
<link rel="https://api.w.org/" href="https://williamspioneer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://williamspioneer.com/wp-json/wp/v2/posts/101836" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamspioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamspioneer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Salary inequities create investigator shortage' href='https://williamspioneer.com/2020/government/101837/' />
<link rel='next' title='Tax measure before Williams voters' href='https://williamspioneer.com/2020/government/101835/' />
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://williamspioneer.com/2020/crime/101836/" />
<link rel='shortlink' href='https://wp.me/p3m1n3-quw' />
<link rel="alternate" type="application/json+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fcrime%2F101836%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fcrime%2F101836%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c3825b44ec","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/williamspioneer.com\/wp-admin\/","wpRestNonce":"c3825b44ec","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-101836 single-format-standard td-standard-pack arrest-report-10-28-2020 global-block-template-8 tdb_template_92883 wpbdp-with-button-styles tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-feature-container"><ul id="menu-feature" class="td-mobile-main-menu"><li id="menu-item-53813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-53813"><a href="https://williamspioneer.com">Home</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71559"><a href="https://williamspioneer.com/topics/news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101154"><a href="https://williamspioneer.com/topics/news/">News</a></li>
	<li id="menu-item-101153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101153"><a href="https://williamspioneer.com/topics/government/">Government</a></li>
	<li id="menu-item-88556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88556"><a href="https://williamspioneer.com/sports/">Sports</a></li>
	<li id="menu-item-101152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101152"><a href="https://williamspioneer.com/topics/crime/">Crime News</a></li>
	<li id="menu-item-85913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85913"><a href="https://williamspioneer.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/">Events Calendar 📅</a></li>
<li id="menu-item-101156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101156"><a href="https://williamspioneer.com/topics/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83536"><a href="https://williamspioneer.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-101157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/">Employment</a></li>
	<li id="menu-item-101158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-101159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/">For Sale</a></li>
</ul>
</li>
<li id="menu-item-96155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96155"><a href="https://williamspioneer.com?pn=manage_account">My Digital Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96156"><a href="https://williamspioneer.com?pn=manage_account">Login</a></li>
	<li id="menu-item-96158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile">Edit Profile</a></li>
	<li id="menu-item-96157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment">Manage Payment</a></li>
	<li id="menu-item-96160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview">Purchase Subscription</a></li>
</ul>
</li>
<li id="menu-item-101148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101148"><a href="https://williamspioneer.com/podcasts/">🎧 Our Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101166"><a href="https://williamspioneer.com/podcasts/thebackpage/">The Backpage</a></li>
	<li id="menu-item-101165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101165"><a href="https://williamspioneer.com/podcasts/yeti/">Whats in that Yeti</a></li>
	<li id="menu-item-101164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101164"><a href="https://williamspioneer.com/podcasts/justpressd/">just pressed</a></li>
</ul>
</li>
<li id="menu-item-71560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71560"><a href="https://williamspioneer.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101174"><a href="https://williamspioneer.com/contact/">email: news@colusacountynews.com</a></li>
	<li id="menu-item-101175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101175"><a href="https://williamspioneer.com/contact/">Office: 310 5th St., Colusa</a></li>
	<li id="menu-item-101172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101172"><a href="https://williamspioneer.com/contact/">Phone: (530) 458-4141</a></li>
	<li id="menu-item-101173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="https://williamspioneer.com/contact/">Text: (530) 270-7781</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://williamspioneer.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_350" class="tdc-zone"><div class="tdc_zone tdi_2_2b5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_2b5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_19f" class="tdc-row"><div class="vc_row tdi_4_30a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_30a{
                    min-height: 0;
                }.tdi_4_30a,
				.tdi_4_30a .tdc-columns{
				    display: block;
				}.tdi_4_30a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_30a{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_19f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_19f_rand_style{
background-color:#005689 !important;
}
}
 </style></div><div class="vc_column tdi_6_5a9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_5a9{
                    vertical-align: baseline;
                }.tdi_6_5a9 .wpb_wrapper,
				.tdi_6_5a9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_5a9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_5a9 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_8_bb5" class="tdc-row"><div class="vc_row tdi_9_916  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_916{
                    min-height: 0;
                }.tdi_9_916,
				.tdi_9_916 .tdc-columns{
				    display: block;
				}.tdi_9_916 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_9_916 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_9_916 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_916{
position:relative;
}
}

</style>
<div class="tdi_8_bb5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_bb5_rand_style{
background-color:#00456e !important;
}
}
 </style></div><div class="vc_column tdi_11_63a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_63a{
                    vertical-align: baseline;
                }.tdi_11_63a .wpb_wrapper,
				.tdi_11_63a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_63a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_63a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_63a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_63a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_155 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_12_155" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_155{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_155{
                    display: inline-block;
                }.tdi_12_155 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_155 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_155 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_5b7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_5b7{
                    vertical-align: baseline;
                }.tdi_14_5b7 .wpb_wrapper,
				.tdi_14_5b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_5b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_5b7 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_5b7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_5b7{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_cfa td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_15_cfa" >
<style>
/* custom css */
.tdi_15_cfa .tdb-logo-a,
                .tdi_15_cfa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_cfa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_cfa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_cfa .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_cfa .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_15_cfa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_cfa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_cfa .tdb-logo-text-title{
                    display: none;
                }.tdi_15_cfa .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://williamspioneer.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png" src="https://williamspioneer.com/wp-content/uploads/2019/06/WPR-Logo-2019.png" alt=""  title="" width="2600" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Williams Pioneer Review - "Colusa County's Local Newspaper"</span><span class="tdb-logo-text-tagline">(530) 458-4141</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_17_885  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_885{
                    vertical-align: baseline;
                }.tdi_17_885 .wpb_wrapper,
				.tdi_17_885 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_885 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_885 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_17_885{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_885{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18_180 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_180" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_180{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_180{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_180 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_180 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_bff" class="tdc-zone"><div class="tdc_zone tdi_20_b91  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_b91{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21_259" class="tdc-row"><div class="vc_row tdi_22_5fb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22_5fb{
                    min-height: 0;
                }.tdi_22_5fb,
				.tdi_22_5fb .tdc-columns{
				    display: block;
				}.tdi_22_5fb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_a10  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_a10{
                    vertical-align: baseline;
                }.tdi_24_a10 .wpb_wrapper,
				.tdi_24_a10 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_a10 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_a10 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_25_a21" class="tdc-zone"><div class="tdc_zone tdi_26_ffb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26_ffb{
                    min-height: 0;
                }.tdi_26_ffb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0) !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_26_ffb > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_26_ffb.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_26_ffb{
position:relative;
}

</style>
<div class="tdi_25_a21_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_25_a21_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
opacity:50 !important;
background-position:center top !important;
}
</style></div><style>
.tdi_25_a21_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_27_909" class="tdc-row stretch_row"><div class="vc_row tdi_28_a2a  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_a2a{
                    min-height: 0;
                }.tdi_28_a2a,
				.tdi_28_a2a .tdc-columns{
				    display: block;
				}.tdi_28_a2a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_a2a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28_a2a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_a2a.tdc-row-content-vert-center,
                    .tdi_28_a2a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_a2a.tdc-row-content-vert-bottom,
                    .tdi_28_a2a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_a2a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_a2a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_a2a{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_28_a2a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_d23  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_d23{
                    vertical-align: baseline;
                }.tdi_30_d23 .wpb_wrapper,
				.tdi_30_d23 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_d23 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_d23 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_d23{
width:80% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30_d23 { 
display:none !important;
} }

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_31_fff" class="tdc-row"><div class="vc_row tdi_32_f53  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32_f53{
                    min-height: 0;
                }.tdi_32_f53,
				.tdi_32_f53 .tdc-columns{
				    display: block;
				}.tdi_32_f53 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32_f53 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_32_f53 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_f53.tdc-row-content-vert-center,
                    .tdi_32_f53.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_f53.tdc-row-content-vert-bottom,
                    .tdi_32_f53.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_f53.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_f53.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_f53{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_32_f53 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_f53{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_34_3fb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_3fb{
                    vertical-align: middle;
                }.tdi_34_3fb .wpb_wrapper,
				.tdi_34_3fb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_3fb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_3fb .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34_3fb{
position:relative;
}

</style>
<div class="tdi_33_00a_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_00a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_35_7b7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_35_7b7" >
<style>

/* inline tdc_css att */

.tdi_35_7b7{
margin-bottom:10px !important;
border-color:#0088dd !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_35_7b7 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_7b7 .tdb-head-date-txt{
                    color: #00acec;
                
                    font-size:20px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, October 29, 2020</div></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_36_a2f  td-single-image- td-pb-border-top td_block_template_8"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://williamspioneer.com/wp-content/uploads/2020/09/WPR-Logo-2020.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://williamspioneer.com/"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_36_a2f{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_36_a2f .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}.tdi_36_a2f:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_37_f3b tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_37_f3b" >
<style>

/* inline tdc_css att */

.tdi_37_f3b{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-color:#afafaf !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_37_f3b,
                .tdi_37_f3b p{
			        font-weight:500 !important;text-transform:uppercase !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><strong><span style="font-family: arial, helvetica, sans-serif;">NEWSPAPER PUBLISHED WEEKLY ON WEDNESDAY - WEBSITE UPDATED THURSDAY</span></strong></p>
</div></div><div class="td_block_wrap tdb_header_menu tdi_38_3aa tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_38_3aa"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38_3aa{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_38_3aa .td_block_inner{
                    text-align: center;
                }.tdi_38_3aa .tdb-menu > li .tdb-menu-sep,
                .tdi_38_3aa .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_3aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_3aa .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_3aa .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_3aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_3aa .tdb-menu .tdb-normal-menu ul,
                .tdi_38_3aa .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_3aa .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<div class="tdi_38_3aa_rand_style td-element-style"><style>
.tdi_38_3aa_rand_style{
background-color:rgba(0,0,0,0.05) !important;
}
 </style></div>
<style>
.tdi_38_3aa .tdb-menu > li.current-menu-item > a,
				.tdi_38_3aa .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38_3aa .tdb-menu > li.current-category-ancestor > a,
				.tdi_38_3aa .tdb-menu > li:hover > a,
				.tdi_38_3aa .tdb-menu > li.tdb-hover > a,
				.tdi_38_3aa .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38_3aa .tdb-menu > li > a:after,
				.tdi_38_3aa .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #00acec;
				}
</style>
<style>

</style><div id=tdi_38_3aa class="td_block_inner td-fix-index"><ul id="menu-feature-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53813"><a href="https://williamspioneer.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71559 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">Local News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101154"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101153"><a href="https://williamspioneer.com/topics/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88556"><a href="https://williamspioneer.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-101152"><a href="https://williamspioneer.com/topics/crime/"><div class="tdb-menu-item-text">Crime News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-85913"><a href="https://williamspioneer.com/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/"><div class="tdb-menu-item-text">Events Calendar 📅</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101156 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/classifieds/"><div class="tdb-menu-item-text">Classifieds</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-83536"><a href="https://williamspioneer.com/legal-notices/"><div class="tdb-menu-item-text">Legal Notices</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/"><div class="tdb-menu-item-text">Employment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/"><div class="tdb-menu-item-text">For Rent</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/"><div class="tdb-menu-item-text">For Sale</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-96155 tdb-menu-item-inactive"><a href="https://williamspioneer.com?pn=manage_account"><div class="tdb-menu-item-text">My Digital Account</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96156"><a href="https://williamspioneer.com?pn=manage_account"><div class="tdb-menu-item-text">Login</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile"><div class="tdb-menu-item-text">Edit Profile</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment"><div class="tdb-menu-item-text">Manage Payment</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview"><div class="tdb-menu-item-text">Purchase Subscription</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101148 tdb-menu-item-inactive"><a href="https://williamspioneer.com/podcasts/"><div class="tdb-menu-item-text">🎧 Our Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101166"><a href="https://williamspioneer.com/podcasts/thebackpage/"><div class="tdb-menu-item-text">The Backpage</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101165"><a href="https://williamspioneer.com/podcasts/yeti/"><div class="tdb-menu-item-text">Whats in that Yeti</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101164"><a href="https://williamspioneer.com/podcasts/justpressd/"><div class="tdb-menu-item-text">just pressed</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71560 tdb-menu-item-inactive"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Contact</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101174"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">email: news@colusacountynews.com</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101175"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Office: 310 5th St., Colusa</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101172"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Phone: (530) 458-4141</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101173"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Text: (530) 270-7781</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_bf3" class="tdc-zone"><div class="tdc_zone tdi_42_332  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_332{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_a2a" class="tdc-row"><div class="vc_row tdi_44_2a9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_2a9{
                    min-height: 0;
                }.tdi_44_2a9,
				.tdi_44_2a9 .tdc-columns{
				    display: block;
				}.tdi_44_2a9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_b02  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_b02{
                    vertical-align: baseline;
                }.tdi_46_b02 .wpb_wrapper,
				.tdi_46_b02 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_b02 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_b02 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="101836" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-92883"
                    class="post-92883 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="pico"><div id="tdi_47_b2f" class="tdc-zone"><div class="tdc_zone tdi_48_589  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_48_589{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_48_589{
position:relative;
}

</style>
<div class="tdi_47_b2f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_47_b2f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_49_6fb" class="tdc-row"><div class="vc_row tdi_50_932  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_932{
                    min-height: 0;
                }.tdi_50_932,
				.tdi_50_932 .tdc-columns{
				    display: block;
				}.tdi_50_932 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_627  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_627{
                    vertical-align: baseline;
                }.tdi_52_627 .wpb_wrapper,
				.tdi_52_627 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_627 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_627 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_627{
margin-bottom:30px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_15 tdi_53_62b td-pb-border-top td_block_template_8 td-column-3 td_block_padding"  data-td-block-uid="tdi_53_62b" ><script>var block_tdi_53_62b = new tdBlock();
block_tdi_53_62b.id = "tdi_53_62b";
block_tdi_53_62b.atts = '{"category_ids":"-613, -616, -614, -615, -4","block_type":"td_block_15","separator":"","custom_title":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_53_62b","tdc_css_class":"tdi_53_62b","tdc_css_class_style":"tdi_53_62b_rand_style"}';
block_tdi_53_62b.td_column_number = "3";
block_tdi_53_62b.block_type = "td_block_15";
block_tdi_53_62b.post_count = "5";
block_tdi_53_62b.found_posts = "6781";
block_tdi_53_62b.header_color = "";
block_tdi_53_62b.ajax_pagination_infinite_stop = "";
block_tdi_53_62b.max_num_pages = "1357";
tdBlocksArray.push(block_tdi_53_62b);
</script><div class="td-block-title-wrap"></div><div id=tdi_53_62b class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/" rel="bookmark" class="td-image-wrap " title="City of Colusa &#8211; Notice of Public Hearing" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="City of Colusa &#8211; Notice of Public Hearing" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101872/" rel="bookmark" class="td-image-wrap " title="City of Colusa &#8211; Notice of Public Hearing" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="City of Colusa &#8211; Notice of Public Hearing" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101872/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101873/" rel="bookmark" class="td-image-wrap " title="City of Colusa &#8211; Notice of Public Hearing" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="City of Colusa &#8211; Notice of Public Hearing" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101873/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/101874/" rel="bookmark" class="td-image-wrap " title="RTA Construction, Inc. &#8211; Request for Quotations" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="RTA Construction, Inc. &#8211; Request for Quotations" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/101874/" rel="bookmark" title="RTA Construction, Inc. &#8211; Request for Quotations">RTA Construction, Inc. &#8211; Request for Quotations</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-notice/101875/" rel="bookmark" class="td-image-wrap " title="Public Notice &#8211; Colusa County Polling Places and Precinct Boards" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/01/wpr_2020_logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Public Notice &#8211; Colusa County Polling Places and Precinct Boards" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-notice/101875/" rel="bookmark" title="Public Notice &#8211; Colusa County Polling Places and Precinct Boards">Public Notice &#8211; Colusa County Polling Places and Precinct Boards</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div></div><div id="tdi_54_0ba" class="tdc-row"><div class="vc_row tdi_55_9a5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_55_9a5{
                    min-height: 0;
                }.tdi_55_9a5,
				.tdi_55_9a5 .tdc-columns{
				    display: block;
				}.tdi_55_9a5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55_9a5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_55_9a5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55_9a5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_55_9a5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}
/* inline tdc_css att */

.tdi_55_9a5{
margin-top:0px !important;
padding-top:0px !important;
position:relative;
}

.tdi_55_9a5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_0ba_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_54_0ba_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_57_3a5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_57_3a5{
                    vertical-align: baseline;
                }.tdi_57_3a5 .wpb_wrapper,
				.tdi_57_3a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_3a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_3a5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_3a5{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_3a5{
width:66% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_3a5{
margin-bottom:64px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_58_9a0 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_58_9a0"     >
<style>
body .tdi_59_929{
					background-color: #1e73be;
				}.tdi_58_9a0{
				    z-index: 1;
				}body .tdi_59_929:before{
					background-color: #a6b3bf;
				}.tdi_59_929:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_59_929 .tdm-btn-text,
				.tdi_59_929 i{
					color: #ffffff;
				}body .tdi_59_929:hover .tdm-btn-text,
				body .tdi_59_929:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_59_929 i:first-child{
					margin-right: 14px;
				}.tdi_59_929,
				.tdi_59_929:before{
					border-radius: 4px;
				}.tdi_59_929{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_59_929:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_58_9a0:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://api.pico.tools/pn/williamspioneerreview/wnqng775" class="tds-button8 tdm-btn tdm-btn-md tdi_59_929" ><i class="tdc-font-fa tdc-font-fa-tag"></i><span class="tdm-btn-text">Purchase a 1-week pass for $1</span></a></div></div><div class="td_block_wrap tdb_title tdi_60_225 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60_225" >
<style>

/* inline tdc_css att */

.tdi_60_225{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_225{
margin-bottom:23px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_225 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_60_225 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_60_225{
					text-align: center;
				}.tdi_60_225 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_60_225 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_225 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60_225 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:32px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Arrest Report (10/28/2020)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_62_2cc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_2cc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_2cc,
				.tdi_62_2cc .tdc-inner-columns{
				    display: block;
				}.tdi_62_2cc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62_2cc {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_62_2cc .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
</style><div class="vc_column_inner tdi_64_020  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_020{
                    vertical-align: baseline;
                }.tdi_64_020 .wpb_wrapper,
				.tdi_64_020 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_020 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_020{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_020{
margin-bottom:12px !important;
width:50% !important;
text-align:left !important;
display:inline-block !important;
}
}

</style>
<div class="tdi_63_cb0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_63_cb0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_65_200 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_65_200" >
<style>

/* inline tdc_css att */

.tdi_65_200{
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_65_200{
                    display: inline-block;
                }.tdi_65_200 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_65_200 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_65_200 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://williamspioneer.com/author/colusaadminwpr/"><img src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&#038;d=custom&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&amp;is-pending-load=1#038;d=custom&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&#038;d=custom&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://williamspioneer.com/author/colusaadminwpr/">Williams Pioneer Review</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_66_ba3 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_66_ba3" >
<style>
/* custom css */
.tdi_66_ba3{
                    display: inline-block;
                
                    float: right;
                }.tdi_66_ba3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-oi tdc-font-oi-clock"></i><time class="entry-date updated td-module-date" datetime="2020-10-28T14:50:13-07:00">October 28, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_67_9ae td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_67_9ae" >
<style>

/* inline tdc_css att */

.tdi_67_9ae{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_67_9ae .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_67_9ae{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://williamspioneer.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Crime News" class="tdb-entry-crumb" href="https://williamspioneer.com/topics/crime/">Crime News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Arrest Report (10/28/2020)</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://williamspioneer.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://williamspioneer.com/topics/crime/",
                                "name": "Crime News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Arrest Report (10/28/2020)"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_post_share tdi_68_8e3 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_68_8e3" >
<style>
/* custom css */
.tdi_68_8e3 .td-post-sharing,
				.tdi_68_8e3 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_68_8e3" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fcrime%2F101836%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arrest+Report+%2810%2F28%2F2020%29&url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fcrime%2F101836%2F&via=Colusa+County+News+-+%28530%29+458-4141">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Arrest+Report+%2810%2F28%2F2020%29 %0A%0A https://williamspioneer.com/2020/crime/101836/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arrest Report (10/28/2020)&body=https://williamspioneer.com/2020/crime/101836/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_68_8e3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_70_705  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_705{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_705,
				.tdi_70_705 .tdc-inner-columns{
				    display: block;
				}.tdi_70_705 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_705 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_70_705 .vc_column_inner {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_70_705 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_70_705 .vc_column_inner {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}
/* inline tdc_css att */

.tdi_70_705{
margin-top:40px !important;
}

.tdi_70_705 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_72_066  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_066{
                    vertical-align: baseline;
                }.tdi_72_066 .wpb_wrapper,
				.tdi_72_066 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_066 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_73_2af td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_73_2af" >
<style>

/* inline tdc_css att */

.tdi_73_2af{
margin-top:0px !important;
margin-right:-40px !important;
margin-left:-40px !important;
padding-top:0px !important;
padding-right:40px !important;
padding-bottom:42px !important;
padding-left:40px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_2af{
margin-right:-30px !important;
margin-left:-30px !important;
padding-right:30px !important;
padding-bottom:20px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_2af{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:25px !important;
padding-right:24px !important;
padding-bottom:16px !important;
padding-left:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_2af,
                .tdi_73_2af > p,
                .tdi_73_2af .tdb-block-inner > p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:16px !important;line-height:1.4 !important;
		        }.tdi_73_2af .wp-caption-text,
				.tdi_73_2af figcaption{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:1.5 !important;font-weight:700 !important;
		        }.tdi_73_2af,
				.tdi_73_2af p{
			        color: #0a0a0a;
		        }.tdi_73_2af a{
			        color: #1e73be;
		        }.tdi_73_2af a:hover{
			        color: #8224e3;
		        }.tdi_73_2af .page-nav a,
				.tdi_73_2af .page-nav span,
				.tdi_73_2af .page-nav > div{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-weight:700 !important;
				}
</style>
<div class="tdi_73_2af_rand_style td-element-style"><style>
.tdi_73_2af_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div id="pico">
<p class="p2">Manuel Garcia, 43, of Colusa, CA, was arrested by the Colusa Police Department on 10/19/2020, at 9:36 PM, in the 100 block of Market Street in Colusa, on suspicion of the possession of a controlled substance [HS 11377(A)]; and held on two arrest warrants.</p>
<p class="p2">Steven Ray Olson, 70, of Dunnigan, CA, was arrested by the Colusa County Sheriff&#8217;s Office on 10/21/2020, at 7:00 PM, in the 6000 block of Wisconsin Ave. in Arbuckle, on suspicion of battery on a spouse/ex-spouse/date/etc. [PC 243(E)(1)].</p>
<p class="p2">Chad Allen Redenbaugh, 30, of Williams, CA, was arrested by the Williams Police Department on 10/22/2020, at 12:50 AM, in the area of Interstate 5 and Highway 20 in Williams, on suspicion of driving under the influence of alcohol or drugs with a prior [VC 23152(A)(1)/(B)]; carrying a loaded firearm in a vehicle [PC 25850(A); the possession of a Short-Barreled Rifle/Shotgun [PC 33215]; carrying a concealed dirk or dagger [PC 21310]; and for the possession of a controlled substance paraphernalia [HS 11364 (A)].</p>
<p class="p2">Cody Jade Schloredt, 24, of Williams, CA, was arrested by the Williams Police Department on 10/23/2020, at 1:07 AM, in the 100 block of 9th Street in Williams, on suspicion of disorderly conduct with alcohol [PC 647(F)].</p>
<p class="p2">Jose Alfonso Griego, 43, of Willows, CA, was arrested by the Colusa County Sheriff&#8217;s Office on 10/24/2020, at 11:17 PM, in the 300 block of Highway 45 in Colusa, on suspicion of public intoxication [PC 647(F)].</p>
<p class="p2">Luis Richard Cano, 36, of Williams, CA, was arrested by the Colusa Police Department on 10/24/2020, at 1:00 AM, in the 10 block of Sioc Street in Colusa, on suspicion of driving under the influence of alcohol or drugs [VC 23152 (A)/(B)].</p>
<p class="p2">Ricardo Vicente Arias, , of Williams, CA, was arrested by the Williams Police Department on 10/25/2020, at 2:59 AM, in the 1000 block of G Street in Williams, on suspicion of public intoxication [PC 647(F)].</p>
<p class="p2">Jarnail Singh Dallar, 54, of Yuba City, CA, was arrested by the Colusa County Sheriff&#8217;s Office on 10/26/2020, at 1:32 AM, in the 300 block of Highway 45 in Colusa, on suspicion of attempting to cash a fraudulent check [PC 475(C)].</p>
<p class="p3">— The Police Blotter/Arrest Log information is obtained and provided to the Pioneer Review by the Colusa County Sheriff’s Department as a matter of public record of police interactions with the public. The person(s) named in the above listings have only been arrested on the suspicion of the crime indicated and are presumed innocent. In instances where charges are dismissed or reduced, or if the person were acquitted, we would add a note to the Police Blotter, published on our website, after any legal documents or information submitted to the Pioneer Review is verified, submit to: news@colusacountynews.com.</p>
</div>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_74_50c tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_74_50c"     >
<style>
body .tdi_75_f93{
					background-color: #1e73be;
				}.tdi_74_50c{
				    z-index: 1;
				}body .tdi_75_f93:before{
					background-color: #a6b3bf;
				}.tdi_75_f93:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_75_f93 .tdm-btn-text,
				.tdi_75_f93 i{
					color: #ffffff;
				}body .tdi_75_f93:hover .tdm-btn-text,
				body .tdi_75_f93:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_75_f93 i:first-child{
					margin-right: 14px;
				}.tdi_75_f93,
				.tdi_75_f93:before{
					border-radius: 4px;
				}.tdi_75_f93{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_75_f93:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_74_50c:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://api.pico.tools/pn/williamspioneerreview/wnqng775" class="tds-button8 tdm-btn tdm-btn-md tdi_75_f93" ><i class="tdc-font-fa tdc-font-fa-tag"></i><span class="tdm-btn-text">Purchase a 1-week pass for $1</span></a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_views tdi_76_ae3 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_76_ae3" >
<style>
/* custom css */
.tdi_76_ae3{
                    float: right;
                }.tdi_76_ae3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-101836">40</span></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_77_3f5 tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_3f5" >
<style>
/* custom css */
.tdi_77_3f5{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_77_3f5 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_77_3f5 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_77_3f5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_77_3f5 .tdb-social-item i.td-icon-twitter,
				.tdi_77_3f5 .tdb-social-item i.td-icon-linkedin,
				.tdi_77_3f5 .tdb-social-item i.td-icon-pinterest,
				.tdi_77_3f5 .tdb-social-item i.td-icon-blogger,
				.tdi_77_3f5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_77_3f5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_77_3f5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_3f5{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_3f5{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_77_3f5{
                    border: 1px solid #ededed;
                }.tdi_77_3f5 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_77_3f5 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://williamspioneer.com/author/colusaadminwpr/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&#038;d=custom&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&amp;is-pending-load=1#038;d=custom&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/0f707a7d2e53151d8b2a2b2520cb88e6?s=96&#038;d=custom&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://williamspioneer.com/author/colusaadminwpr/" class="tdb-author-name">Williams Pioneer Review</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_78_3fe td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_78_3fe" >
<style>

/* inline tdc_css att */

.tdi_78_3fe{
margin-bottom:0px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_3fe{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_3fe{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_3fe .tdb-next-post:hover a{
					color: #ea6a56;
				}.tdi_78_3fe .tdb-next-post span{
					color: #828489;
				
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_3fe .tdb-next-post a{
					font-family:Montserrat !important;font-size:16px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_3fe .tdb-next-post a{
					font-family:Montserrat !important;font-size:15px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_3fe .tdb-next-post a{
					font-family:Montserrat !important;font-size:15px !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://williamspioneer.com/2020/government/101837/">Salary inequities create investigator shortage</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://williamspioneer.com/2020/government/101835/">Tax measure before Williams voters</a></div></div></div></div></div><div class="vc_column tdi_80_05b  wpb_column vc_column_container tdc-column td-pb-span6 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_05b{
                    vertical-align: baseline;
                }.tdi_80_05b .wpb_wrapper,
				.tdi_80_05b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_05b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_05b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_80_05b{
width:30% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_05b{
width:34% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_05b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_81_3a9 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_3a9"     >
<style>

/* inline tdc_css att */

.tdi_81_3a9{
padding-bottom:30px !important;
}

</style>
<style>
body .tdi_82_b33{
					background: -webkit-linear-gradient(-60deg,#f6767f,#f7a009);background: linear-gradient(-60deg,#f6767f,#f7a009);
				}.tdi_82_b33:before{
					background: -webkit-linear-gradient(-60deg,#f45560,#f79c00);background: linear-gradient(-60deg,#f45560,#f79c00);
				}.tdi_82_b33:hover:before{
					opacity: 1;
				}.tdi_82_b33 .tdm-btn-text,
				.tdi_82_b33 i{
					color: #ffffff;
				}.tdi_82_b33 i{
					font-size: 30px;
				}body .tdi_82_b33 i:last-child{
					margin-left: 12px;
				}.tdi_82_b33,
				.tdi_82_b33:before{
					border-radius: 3px;
				}.tdi_82_b33{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				}.tdi_82_b33:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://radiocolusa.com" class="tds-button3 tdm-btn tdm-btn-lg tdi_82_b33"  target="_blank" ><span class="tdm-btn-text">Listen to our Podcast</span><i class="tdc-font-fa tdc-font-fa-podcast"></i></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_84_af5 ">
<style scoped>

/* inline tdc_css att */

.tdi_84_af5{
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-fix-index"><a href="https://www.kqzyfj.com/click-100223229-13685450" target="_blank">
<img src="https://www.tqlkg.com/image-100223229-13685450" width="300" height="250" alt="DAVIDsTEA" border="0"/></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_85_3a6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_85_3a6" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">More News</span></h4></div><div id=tdi_85_3a6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101832/" rel="bookmark" class="td-image-wrap " title="DA’s office fights State Legislature in Ramazzini case" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_86_d9a {
                                                      background-image: url("https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Ramazinni.png?resize=648%2C800&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_86_d9a" style="background-image: url('https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Ramazinni.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101832/" rel="bookmark" title="DA’s office fights State Legislature in Ramazzini case">DA’s office fights State Legislature in Ramazzini case</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/crime/" class="td-post-category">Crime News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T14:50:48-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
An attorney representing convicted killer Nathan Ramazzini believes the state shouldn’t keep her client locked up forever  – just because of his crime.
Colusa County...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101832/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101838/" rel="bookmark" class="td-image-wrap " title="Williams to provide staging quarters for Enloe paramedics" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_87_595 {
                                                      background-image: url("https://i2.wp.com/williamspioneer.com/wp-content/uploads/2019/11/SM-Ambulance.png?resize=648%2C667&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_87_595" style="background-image: url('https://i2.wp.com/williamspioneer.com/wp-content/uploads/2019/11/SM-Ambulance.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101838/" rel="bookmark" title="Williams to provide staging quarters for Enloe paramedics">Williams to provide staging quarters for Enloe paramedics</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T14:49:54-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Colusa County’s only 24-hour duty ambulance will soon return to its staging quarters in Williams, which should cut wait times significantly on the west...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101838/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101723/" rel="bookmark" class="td-image-wrap " title="Arbuckle mural pays tribute to fallen police officer" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_88_623 {
                                                      background-image: url("https://i0.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Corona-mural-2.png?resize=648%2C667&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_88_623" style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Corona-mural-2.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101723/" rel="bookmark" title="Arbuckle mural pays tribute to fallen police officer">Arbuckle mural pays tribute to fallen police officer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T09:01:48-07:00" >October 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The infamous image of a beautiful young woman in a royal blue evening gown with the black and white Thin Blue Line flag is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101723/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101721/" rel="bookmark" class="td-image-wrap " title="Colusa’s new police lieutenant sworn in" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_89_234 {
                                                      background-image: url("https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Martin-1.png?resize=648%2C667&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_89_234" style="background-image: url('https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Martin-1.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101721/" rel="bookmark" title="Colusa’s new police lieutenant sworn in">Colusa’s new police lieutenant sworn in</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T08:03:25-07:00" >October 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Colusa County’s loss is the City of Colusa’s gain.
Lt. Sara Martin, the former investigator with the Colusa County District Attorney’s Office, was sworn in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101721/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101722/" rel="bookmark" class="td-image-wrap " title="A tree named for Charlie" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_90_0ce {
                                                      background-image: url("https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Charlie-Tuttle-Tree-e1603402763289.png?resize=648%2C800&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_90_0ce" style="background-image: url('https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/10/SM-Charlie-Tuttle-Tree-e1603402763289.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101722/" rel="bookmark" title="A tree named for Charlie">A tree named for Charlie</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T08:02:40-07:00" >October 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The City of Colusa will memorialize the late Charles Whitcomb Tuttle Jr. by naming one of the city’s iconic conifers after him.
“Charlie loved trees,”...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101722/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_92_92f ">
<style scoped>

/* inline tdc_css att */

.tdi_92_92f{
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-fix-index"><a href="https://www.jdoqocy.com/click-9305255-12082395" target="_top">
<img src="https://www.ftjcfx.com/image-9305255-12082395" width="300" height="250" alt="Chocolate of the Month Club Club" border="0"/></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_93_519 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_93_519" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Government </span></h4></div><div id=tdi_93_519 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101827/" rel="bookmark" class="td-image-wrap " title="Colusa candidates sound off on economic development" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_94_d95 {
                                                      background-image: url("https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=648%2C608&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_94_d95" style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101827/" rel="bookmark" title="Colusa candidates sound off on economic development">Colusa candidates sound off on economic development</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T14:51:14-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Not since 2012 has there been this much interest in Colusa politics.
It has been eight years since the City of Colusa last saw six...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101827/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101835/" rel="bookmark" class="td-image-wrap " title="Tax measure before Williams voters" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_95_f95 {
                                                      background-image: url("https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/06/williamscityhall.png?resize=356%2C204&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_95_f95" style="background-image: url('https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/06/williamscityhall.png?resize=324%2C204&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101835/" rel="bookmark" title="Tax measure before Williams voters">Tax measure before Williams voters</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T14:50:17-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Voters in Williams on Tuesday will decide the fate of a ballot measure that could add a significant amount of revenue to city coffers.
Measure...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101835/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101837/" rel="bookmark" class="td-image-wrap " title="Salary inequities create investigator shortage" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_96_fa3 {
                                                      background-image: url("https://i0.wp.com/williamspioneer.com/wp-content/uploads/2020/04/LG-County-scaled.jpg?resize=648%2C800&ssl=1");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_96_fa3" style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2020/04/LG-County-scaled.jpg?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101837/" rel="bookmark" title="Salary inequities create investigator shortage">Salary inequities create investigator shortage</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T14:50:04-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Colusa County District Attorney Matthew Beauchamp warned the Colusa County Board of Supervisors in April what would happen if they valued his experienced investigators...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101837/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_97_5fb td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_97_5fb" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Public &amp; Legal Notices</span></h4></div><div id=tdi_97_5fb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-hearing/" class="td-post-category">Public Hearing</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:08:54-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">CITY OF COLUSA PLANNING COMMISSION
NOTICE OF PUBLIC HEARING
NOTICE IS HEREBY GIVEN THAT the PLANNING COMMISSION will hold a Public Hearing in the City Council...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101872/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-hearing/" class="td-post-category">Public Hearing</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:08:03-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">CITY OF COLUSA PLANNING COMMISSION
NOTICE OF PUBLIC HEARING
NOTICE IS HEREBY GIVEN THAT the PLANNING COMMISSION will hold a Public Hearing in the City Council...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101872/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101873/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-hearing/" class="td-post-category">Public Hearing</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:07:14-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">CITY OF COLUSA
NOTICE OF PUBLIC HEARING
NOTICE IS HEREBY GIVEN that the City of Colusa and Planning Commission will hold a public hearing on Tuesday,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101873/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/101874/" rel="bookmark" title="RTA Construction, Inc. &#8211; Request for Quotations">RTA Construction, Inc. &#8211; Request for Quotations</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/bids-proposals/" class="td-post-category">Bids &amp; Proposals</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:06:15-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">RTA Construction, Inc.
Is requesting quotations from all certified Disadvantaged Business Enterprises (DBE) sub-contractors and material suppliers for the following project:
CITY OF WILLIAMS WATER SYSTEM
IMPROVEMENT...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/101874/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-notice/101875/" rel="bookmark" title="Public Notice &#8211; Colusa County Polling Places and Precinct Boards">Public Notice &#8211; Colusa County Polling Places and Precinct Boards</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-notice/" class="td-post-category">Public Notice</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:05:11-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
PUBLIC NOTICE
ELECTION DAY IS TUESDAY NOVEMBER 3, 2020
POLLS OPEN AT 7:00 A.M. AND CLOSE AT 8:00 P.M.

COLUSA COUNTY CLERKS OFFICE
546 JAY STREET, SUITE 200,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-notice/101875/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_97_5fb" data-td_block_id="tdi_97_5fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_97_5fb" data-td_block_id="tdi_97_5fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_98_0bf tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_98_0bf"     >
<style>

/* inline tdc_css att */

.tdi_98_0bf{
padding-top:20px !important;
padding-bottom:5px !important;
}

</style>
<style>
body .tdi_99_f39{
					background-color: #1e73be;
				}body .tdi_99_f39:before{
					background-color: #81d742;
				}.tdi_99_f39 i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotform.com/71227828184966" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_99_f39"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-bullhorn"></i><span class="tdm-btn-text">Submit a News Tip</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_100_399 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_100_399"     >
<style>

/* inline tdc_css att */

.tdi_100_399{
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>
body .tdi_101_ff0{
					background-color: #1e73be;
				}body .tdi_101_ff0:before{
					background-color: #81d742;
				}.tdi_101_ff0 i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotformpro.com/71275025084957" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_101_ff0"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-calendar"></i><span class="tdm-btn-text">Submit a Community Event or Brief</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_102_d59 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_102_d59"     >
<style>

/* inline tdc_css att */

.tdi_102_d59{
padding-top:5px !important;
padding-bottom:20px !important;
}

</style>
<style>
body .tdi_103_3b0{
					background-color: #1e73be;
				}body .tdi_103_3b0:before{
					background-color: #81d742;
				}.tdi_103_3b0 i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.jotform.com/williamspioneer/sports-submissions" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_103_3b0"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-group-users"></i><span class="tdm-btn-text">Submit Sports Scores</span></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_105_adb "  style="height: 32px"></div></div></div></div></div><div id="tdi_106_f03" class="tdc-row"><div class="vc_row tdi_107_a0a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_a0a{
                    min-height: 0;
                }.tdi_107_a0a,
				.tdi_107_a0a .tdc-columns{
				    display: block;
				}.tdi_107_a0a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_109_fb3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_fb3{
                    vertical-align: middle;
                }.tdi_109_fb3 .wpb_wrapper,
				.tdi_109_fb3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_fb3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_109_fb3 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_109_fb3{
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_108_e51_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_108_e51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="wpb_wrapper"></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Williams Pioneer Review"></span><meta itemprop="datePublished" content="2020-10-28T14:50:13-07:00"><meta itemprop="dateModified" content="2020-10-28T14:50:13-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://williamspioneer.com/2020/crime/101836/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png"></span><meta itemprop="name" content="Colusa County News - (530) 458-4141"></span><meta itemprop="headline" content="Arrest Report (10/28/2020)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2018/11/arrest-scaled.jpeg?fit=2560%2C1707&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://williamspioneer.com/"><img class="td-retina-data" src="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" data-retina="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" alt="" title="" width="1458" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2008, the Williams Pioneer Review has become Colusa Counties solid choice for community news and event information. Currently, a weekly newspaper, the Williams Pioneer Review is published on Wednesday. Local and independently owned.

Phone: (530) 458-4141<div class="footer-email-wrap">Contact us: <a href="mailto:news@colusacountynews.com">news@colusacountynews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Williams Pioneer Review                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f9ba302676fb
    -->

    <div id='pico-widget-container'></div><script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.12.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.12.6' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.12.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.12.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.12.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.12.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.12.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_3aa';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_3aa');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[101836]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'49577497',post:'101836',tz:'-7',srv:'williamspioneer.com'} ]);
	_stq.push([ 'clickTrackerInit', '49577497', '101836' ]);
</script>
<style type="text/css"></style>
</body>
</html>