<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Supervisor make special district appointments in lieu of election | Colusa County News - (530) 458-4141</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://williamspioneer.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="k87Xx6PqATokH-nqhSil1Te_V5-b_6XK1_3aJB-q2pY" />
<link rel="icon" type="image/png" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/williamspioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://williamspioneer.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://williamspioneer.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='elegant-business-styles-css'  href='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/williamspioneer.com\/wp-admin\/admin-ajax.php","fes_nonce":"272ce41226","current_year":"2020","current_month":"11","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.12.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.12.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"e7b8aeb4-42fa-40cf-86b7-773ceccc4579","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"96146d52cc49cdab13952c2bfd69159a","pico_context":"widget","post_id":"101976","post_type":"post","post_title":"Supervisor make special district appointments in lieu of election","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wpbdp_category","wpbdp_tag","mec_category","mec_label","mec_location","mec_organizer"],"show_read_more_button":"1","taxonomies":{"category":["government"],"post_tag":["11\/04\/2020","news"]},"resource_ref":"p=101976&year=2020&category_name=government"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/pico/includes/js/read-more.js?ver=96146d52cc49cdab13952c2bfd69159a' id='read-more.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=1.1.15' id='elegant-business-elegant-business.js-js'></script>
<link rel="https://api.w.org/" href="https://williamspioneer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://williamspioneer.com/wp-json/wp/v2/posts/101976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamspioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamspioneer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man wanted for child sexual abuse arrested in Grimes' href='https://williamspioneer.com/2020/crime/101970/' />
<link rel='next' title='Funding awarded for Sacramento River salmon projects' href='https://williamspioneer.com/2020/government/101967/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://williamspioneer.com/2020/government/101976/" />
<link rel='shortlink' href='https://wp.me/p3m1n3-qwM' />
<link rel="alternate" type="application/json+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fgovernment%2F101976%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fgovernment%2F101976%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c38cea63a2","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/williamspioneer.com\/wp-admin\/","wpRestNonce":"c38cea63a2","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-101976 single-format-standard td-standard-pack supervisor-make-special-district-appointments-in-lieu-of-election global-block-template-8 tdb_template_92883 wpbdp-with-button-styles tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-feature-container"><ul id="menu-feature" class="td-mobile-main-menu"><li id="menu-item-53813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-53813"><a href="https://williamspioneer.com">Home</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71559"><a href="https://williamspioneer.com/topics/news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101154"><a href="https://williamspioneer.com/topics/news/">News</a></li>
	<li id="menu-item-101153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101153"><a href="https://williamspioneer.com/topics/government/">Government</a></li>
	<li id="menu-item-88556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88556"><a href="https://williamspioneer.com/sports/">Sports</a></li>
	<li id="menu-item-101152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101152"><a href="https://williamspioneer.com/topics/crime/">Crime News</a></li>
	<li id="menu-item-85913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85913"><a href="https://williamspioneer.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/">Events Calendar 📅</a></li>
<li id="menu-item-101156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101156"><a href="https://williamspioneer.com/topics/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83536"><a href="https://williamspioneer.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-101157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/">Employment</a></li>
	<li id="menu-item-101158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-101159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/">For Sale</a></li>
</ul>
</li>
<li id="menu-item-96155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96155"><a href="https://williamspioneer.com?pn=manage_account">My Digital Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96156"><a href="https://williamspioneer.com?pn=manage_account">Login</a></li>
	<li id="menu-item-96158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile">Edit Profile</a></li>
	<li id="menu-item-96157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment">Manage Payment</a></li>
	<li id="menu-item-96160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview">Purchase Subscription</a></li>
</ul>
</li>
<li id="menu-item-101148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101148"><a href="https://williamspioneer.com/podcasts/">🎧 Our Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101166"><a href="https://williamspioneer.com/podcasts/thebackpage/">The Backpage</a></li>
	<li id="menu-item-101165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101165"><a href="https://williamspioneer.com/podcasts/yeti/">Whats in that Yeti</a></li>
	<li id="menu-item-101164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101164"><a href="https://williamspioneer.com/podcasts/justpressd/">just pressed</a></li>
</ul>
</li>
<li id="menu-item-71560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71560"><a href="https://williamspioneer.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101174"><a href="https://williamspioneer.com/contact/">email: news@colusacountynews.com</a></li>
	<li id="menu-item-101175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101175"><a href="https://williamspioneer.com/contact/">Office: 310 5th St., Colusa</a></li>
	<li id="menu-item-101172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101172"><a href="https://williamspioneer.com/contact/">Phone: (530) 458-4141</a></li>
	<li id="menu-item-101173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="https://williamspioneer.com/contact/">Text: (530) 270-7781</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://williamspioneer.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_da4" class="tdc-zone"><div class="tdc_zone tdi_2_47a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_47a{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_5ea" class="tdc-row"><div class="vc_row tdi_4_477  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_477{
                    min-height: 0;
                }.tdi_4_477,
				.tdi_4_477 .tdc-columns{
				    display: block;
				}.tdi_4_477 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_477{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_5ea_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_5ea_rand_style{
background-color:#005689 !important;
}
}
 </style></div><div class="vc_column tdi_6_4e8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_4e8{
                    vertical-align: baseline;
                }.tdi_6_4e8 .wpb_wrapper,
				.tdi_6_4e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_4e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_4e8 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_8_5ec" class="tdc-row"><div class="vc_row tdi_9_e4a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_e4a{
                    min-height: 0;
                }.tdi_9_e4a,
				.tdi_9_e4a .tdc-columns{
				    display: block;
				}.tdi_9_e4a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_9_e4a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_9_e4a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_e4a{
position:relative;
}
}

</style>
<div class="tdi_8_5ec_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_5ec_rand_style{
background-color:#00456e !important;
}
}
 </style></div><div class="vc_column tdi_11_4ba  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_4ba{
                    vertical-align: baseline;
                }.tdi_11_4ba .wpb_wrapper,
				.tdi_11_4ba .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_4ba .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_4ba .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_4ba{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_4ba{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_07e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_12_07e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_07e{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_07e{
                    display: inline-block;
                }.tdi_12_07e .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_07e .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_07e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_54e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_54e{
                    vertical-align: baseline;
                }.tdi_14_54e .wpb_wrapper,
				.tdi_14_54e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_54e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_54e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_54e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_54e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_f79 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_15_f79" >
<style>
/* custom css */
.tdi_15_f79 .tdb-logo-a,
                .tdi_15_f79 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_f79 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_f79 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_f79 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_f79 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_15_f79 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_f79 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_f79 .tdb-logo-text-title{
                    display: none;
                }.tdi_15_f79 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://williamspioneer.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png" src="https://williamspioneer.com/wp-content/uploads/2019/06/WPR-Logo-2019.png" alt=""  title="" width="2600" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Williams Pioneer Review - "Colusa County's Local Newspaper"</span><span class="tdb-logo-text-tagline">(530) 458-4141</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_17_145  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_145{
                    vertical-align: baseline;
                }.tdi_17_145 .wpb_wrapper,
				.tdi_17_145 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_145 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_145 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_17_145{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_145{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18_e64 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_e64" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_e64{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_e64{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_e64 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_e64 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_cf7" class="tdc-zone"><div class="tdc_zone tdi_20_e45  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_e45{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21_ca1" class="tdc-row"><div class="vc_row tdi_22_88f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22_88f{
                    min-height: 0;
                }.tdi_22_88f,
				.tdi_22_88f .tdc-columns{
				    display: block;
				}.tdi_22_88f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_555  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_555{
                    vertical-align: baseline;
                }.tdi_24_555 .wpb_wrapper,
				.tdi_24_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_555 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_25_284" class="tdc-zone"><div class="tdc_zone tdi_26_e41  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26_e41{
                    min-height: 0;
                }.tdi_26_e41 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0) !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_26_e41 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_26_e41.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_26_e41{
position:relative;
}

</style>
<div class="tdi_25_284_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_25_284_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
opacity:50 !important;
background-position:center top !important;
}
</style></div><style>
.tdi_25_284_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_27_aac" class="tdc-row stretch_row"><div class="vc_row tdi_28_1da  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_1da{
                    min-height: 0;
                }.tdi_28_1da,
				.tdi_28_1da .tdc-columns{
				    display: block;
				}.tdi_28_1da .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_1da {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28_1da .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_1da.tdc-row-content-vert-center,
                    .tdi_28_1da.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_1da.tdc-row-content-vert-bottom,
                    .tdi_28_1da.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_1da.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_1da.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_1da{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_28_1da .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_faa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_faa{
                    vertical-align: baseline;
                }.tdi_30_faa .wpb_wrapper,
				.tdi_30_faa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_faa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_faa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_faa{
width:80% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30_faa { 
display:none !important;
} }

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_31_f84" class="tdc-row"><div class="vc_row tdi_32_fcf  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32_fcf{
                    min-height: 0;
                }.tdi_32_fcf,
				.tdi_32_fcf .tdc-columns{
				    display: block;
				}.tdi_32_fcf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32_fcf {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_32_fcf .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_fcf.tdc-row-content-vert-center,
                    .tdi_32_fcf.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_fcf.tdc-row-content-vert-bottom,
                    .tdi_32_fcf.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_fcf.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_fcf.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_fcf{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_32_fcf .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_fcf{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_34_aff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_aff{
                    vertical-align: middle;
                }.tdi_34_aff .wpb_wrapper,
				.tdi_34_aff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_aff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_aff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34_aff{
position:relative;
}

</style>
<div class="tdi_33_1aa_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_1aa_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_35_533 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_35_533" >
<style>

/* inline tdc_css att */

.tdi_35_533{
margin-bottom:10px !important;
border-color:#0088dd !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_35_533 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_533 .tdb-head-date-txt{
                    color: #00acec;
                
                    font-size:20px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 5, 2020</div></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_36_844  td-single-image- td-pb-border-top td_block_template_8"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://williamspioneer.com/wp-content/uploads/2020/09/WPR-Logo-2020.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://williamspioneer.com/"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_36_844{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_36_844 .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}.tdi_36_844:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_37_698 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_37_698" >
<style>

/* inline tdc_css att */

.tdi_37_698{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-color:#afafaf !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_37_698,
                .tdi_37_698 p{
			        font-weight:500 !important;text-transform:uppercase !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><strong><span style="font-family: arial, helvetica, sans-serif;">NEWSPAPER PUBLISHED WEEKLY ON WEDNESDAY - WEBSITE UPDATED THURSDAY</span></strong></p>
</div></div><div class="td_block_wrap tdb_header_menu tdi_38_858 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_38_858"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38_858{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_38_858 .td_block_inner{
                    text-align: center;
                }.tdi_38_858 .tdb-menu > li .tdb-menu-sep,
                .tdi_38_858 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_858 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_858 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_858 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_858 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_858 .tdb-menu .tdb-normal-menu ul,
                .tdi_38_858 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_858 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<div class="tdi_38_858_rand_style td-element-style"><style>
.tdi_38_858_rand_style{
background-color:rgba(0,0,0,0.05) !important;
}
 </style></div>
<style>
.tdi_38_858 .tdb-menu > li.current-menu-item > a,
				.tdi_38_858 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38_858 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38_858 .tdb-menu > li:hover > a,
				.tdi_38_858 .tdb-menu > li.tdb-hover > a,
				.tdi_38_858 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38_858 .tdb-menu > li > a:after,
				.tdi_38_858 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #00acec;
				}
</style>
<style>

</style><div id=tdi_38_858 class="td_block_inner td-fix-index"><ul id="menu-feature-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53813"><a href="https://williamspioneer.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71559 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">Local News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101154"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-101153"><a href="https://williamspioneer.com/topics/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88556"><a href="https://williamspioneer.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101152"><a href="https://williamspioneer.com/topics/crime/"><div class="tdb-menu-item-text">Crime News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-85913"><a href="https://williamspioneer.com/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/"><div class="tdb-menu-item-text">Events Calendar 📅</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101156 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/classifieds/"><div class="tdb-menu-item-text">Classifieds</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-83536"><a href="https://williamspioneer.com/legal-notices/"><div class="tdb-menu-item-text">Legal Notices</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/"><div class="tdb-menu-item-text">Employment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/"><div class="tdb-menu-item-text">For Rent</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/"><div class="tdb-menu-item-text">For Sale</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-96155 tdb-menu-item-inactive"><a href="https://williamspioneer.com?pn=manage_account"><div class="tdb-menu-item-text">My Digital Account</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96156"><a href="https://williamspioneer.com?pn=manage_account"><div class="tdb-menu-item-text">Login</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile"><div class="tdb-menu-item-text">Edit Profile</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment"><div class="tdb-menu-item-text">Manage Payment</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview"><div class="tdb-menu-item-text">Purchase Subscription</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101148 tdb-menu-item-inactive"><a href="https://williamspioneer.com/podcasts/"><div class="tdb-menu-item-text">🎧 Our Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101166"><a href="https://williamspioneer.com/podcasts/thebackpage/"><div class="tdb-menu-item-text">The Backpage</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101165"><a href="https://williamspioneer.com/podcasts/yeti/"><div class="tdb-menu-item-text">Whats in that Yeti</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-101164"><a href="https://williamspioneer.com/podcasts/justpressd/"><div class="tdb-menu-item-text">just pressed</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71560 tdb-menu-item-inactive"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Contact</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101174"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">email: news@colusacountynews.com</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101175"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Office: 310 5th St., Colusa</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101172"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Phone: (530) 458-4141</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101173"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Text: (530) 270-7781</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_5e9" class="tdc-zone"><div class="tdc_zone tdi_42_e40  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_e40{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_c45" class="tdc-row"><div class="vc_row tdi_44_4ac  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_4ac{
                    min-height: 0;
                }.tdi_44_4ac,
				.tdi_44_4ac .tdc-columns{
				    display: block;
				}.tdi_44_4ac .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_a44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_a44{
                    vertical-align: baseline;
                }.tdi_46_a44 .wpb_wrapper,
				.tdi_46_a44 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_a44 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_a44 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="101976" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-92883"
                    class="post-92883 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="pico"><div id="tdi_47_44f" class="tdc-zone"><div class="tdc_zone tdi_48_4ff  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_48_4ff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_48_4ff{
position:relative;
}

</style>
<div class="tdi_47_44f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_47_44f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_49_a45" class="tdc-row"><div class="vc_row tdi_50_65a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_50_65a{
                    min-height: 0;
                }.tdi_50_65a,
				.tdi_50_65a .tdc-columns{
				    display: block;
				}.tdi_50_65a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_65a {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_50_65a .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_50_65a {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_50_65a .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}
/* inline tdc_css att */

.tdi_50_65a{
margin-top:0px !important;
padding-top:0px !important;
position:relative;
}

.tdi_50_65a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_49_a45_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_49_a45_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_52_71a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_52_71a{
                    vertical-align: baseline;
                }.tdi_52_71a .wpb_wrapper,
				.tdi_52_71a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_71a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_71a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_71a{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_71a{
width:66% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_71a{
margin-bottom:64px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_53_fee td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_53_fee" >
<style>
/* custom css */
.tdi_53_fee i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-04T07:00:20-08:00">November 4, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_54_2e5 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_54_2e5" >
<style>

/* inline tdc_css att */

.tdi_54_2e5{
margin-bottom:5px !important;
padding-bottom:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_2e5{
margin-bottom:23px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_2e5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_54_2e5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_54_2e5{
					text-align: left;
				}.tdi_54_2e5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_54_2e5 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_2e5 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_2e5 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:32px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Supervisor make special district appointments in lieu of election</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_56_45e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_45e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_45e,
				.tdi_56_45e .tdc-inner-columns{
				    display: block;
				}.tdi_56_45e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56_45e {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_56_45e .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
</style><div class="vc_column_inner tdi_58_a49  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_a49{
                    vertical-align: baseline;
                }.tdi_58_a49 .wpb_wrapper,
				.tdi_58_a49 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_a49 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_a49{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_a49{
margin-bottom:12px !important;
width:50% !important;
text-align:left !important;
display:inline-block !important;
}
}

</style>
<div class="tdi_57_ce4_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_57_ce4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_59_f97 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_59_f97" >
<style>

/* inline tdc_css att */

.tdi_59_f97{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_59_f97 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_59_f97 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_59_f97 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://williamspioneer.com/author/susanmeeker/"><img src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&amp;ssl=1" width="71" height="96" alt="Susan Meeker" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&ssl=1" width="71" height="96" alt="Susan Meeker" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_62_d9f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_d9f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_d9f,
				.tdi_62_d9f .tdc-inner-columns{
				    display: block;
				}.tdi_62_d9f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62_d9f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_62_d9f .vc_column_inner {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_62_d9f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_62_d9f .vc_column_inner {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}
/* inline tdc_css att */

.tdi_62_d9f{
margin-top:40px !important;
}

.tdi_62_d9f .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_64_44f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_44f{
                    vertical-align: baseline;
                }.tdi_64_44f .wpb_wrapper,
				.tdi_64_44f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_44f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_65_cb4 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_65_cb4" >
<style>

/* inline tdc_css att */

.tdi_65_cb4{
margin-top:0px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:10px !important;
padding-bottom:42px !important;
padding-left:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_cb4{
margin-right:-30px !important;
margin-left:-30px !important;
padding-right:30px !important;
padding-bottom:20px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_cb4{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:25px !important;
padding-right:24px !important;
padding-bottom:16px !important;
padding-left:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_cb4,
                .tdi_65_cb4 > p,
                .tdi_65_cb4 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-size:16px !important;line-height:1.4 !important;
		        }.tdi_65_cb4 .wp-caption-text,
				.tdi_65_cb4 figcaption{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
		        
			        color: #0066bf;
		        }.tdi_65_cb4,
				.tdi_65_cb4 p{
			        color: #0a0a0a;
		        }.tdi_65_cb4 a{
			        color: #1e73be;
		        }.tdi_65_cb4 a:hover{
			        color: #8224e3;
		        }.tdi_65_cb4 .page-nav a,
				.tdi_65_cb4 .page-nav span,
				.tdi_65_cb4 .page-nav > div{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-weight:700 !important;
				}
</style>
<div class="tdi_65_cb4_rand_style td-element-style"><style>
.tdi_65_cb4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div id="pico">
<p class="p3">The results of the Nov. 3 election for president, state and local offices, and ballot measures won’t be certified for several weeks, but there are a number of elected positions in Colusa County that have already been decided.</p>
<p class="p3">Clerk Recorder Rose Gallo-Vasquez, on Oct. 28, asked the Colusa County Board of Supervisors to adopt a resolution appointing directors to special districts in lieu of the election.</p>
<p class="p3">Gallo-Vasquez said when the number of declared candidates to a particular seat does not exceed the number of seats to be filled, California Election Code provides for appointment unless a petition signed by 10 percent of the voters requests an election be held.</p>
<p class="p3">“No petition was received requesting an election be held in any of the districts,” she said.</p>
<p class="p3">The Board last week reappointed Kenneth Cohen to the Maxwell Public Utility District for a 4-year term. As for the other vacant 4-year seat, the District has posted notices in the community with little response, officials said. Carmen J. Parra was appointed to the Maxwell PUD for a 2-year term.</p>
<p class="p3">No candidates filed for the three open seats on the Maxwell Fire Protection District board for the November cycle, but a special meeting was held on Sept 9 in which current board members DJ Mathis, Jack Barrett, and Dave Wells agreed to another term. The Board of Supervisors on Oct. 28 made their reappointment official.</p>
<p class="p3">The Board also appointed directors to several other special districts.</p>
<p class="p3">Charles Manhart, Charles Grimmer, and Clarke Ornbaun were appointed to the Arbuckle College City Fire Protection District.</p>
<p class="p3">Rod Bradford and Maria Dolores Gomez were appointed to the Cortina Community Services District to serve 4-year terms; Kimberly J. Valles and Jesilka Johnson were appointed to serve 2-year terms.</p>
<p class="p3">Four seats were filled on the Maxwell Park and Recreation District board.</p>
<p class="p3">Sharol Kuska was appointed to the 2-year term. Kyle Miller, Becky Azevedo and Daniel Azevedo were appointed to 4-year terms.</p>
<p class="p3">According to the resolution, the Board of Supervisors are required to appoint candidates to offices which qualify under the election code.</p>
<p class="p3">In some cases, letters recommending the appointments to qualifying offices were submitted by the districts, officials said. <span class="s1">♣</span></p>
</div>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_66_5a1 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_66_5a1" >
<style>
/* custom css */
.tdi_66_5a1 .td-post-sharing,
				.tdi_66_5a1 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_66_5a1" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fgovernment%2F101976%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Supervisor+make+special+district+appointments+in+lieu+of+election&url=https%3A%2F%2Fwilliamspioneer.com%2F2020%2Fgovernment%2F101976%2F&via=Colusa+County+News+-+%28530%29+458-4141">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Supervisor+make+special+district+appointments+in+lieu+of+election %0A%0A https://williamspioneer.com/2020/government/101976/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Supervisor make special district appointments in lieu of election&body=https://williamspioneer.com/2020/government/101976/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_5a1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_67_ac4 tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_67_ac4" >
<style>
/* custom css */
.tdi_67_ac4{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_67_ac4 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_67_ac4 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_67_ac4 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_67_ac4 .tdb-social-item i.td-icon-twitter,
				.tdi_67_ac4 .tdb-social-item i.td-icon-linkedin,
				.tdi_67_ac4 .tdb-social-item i.td-icon-pinterest,
				.tdi_67_ac4 .tdb-social-item i.td-icon-blogger,
				.tdi_67_ac4 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_67_ac4 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_67_ac4 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_ac4{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_ac4{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_67_ac4{
                    border: 1px solid #ededed;
                }.tdi_67_ac4 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_67_ac4 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://williamspioneer.com/author/susanmeeker/" class="tdb-author-photo"><img src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&amp;ssl=1" width="71" height="96" alt="Susan Meeker" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2017/01/DSC09694.png?fit=71%2C96&ssl=1" width="71" height="96" alt="Susan Meeker" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="tdb-author-info"><a href="https://williamspioneer.com/author/susanmeeker/" class="tdb-author-name">Susan Meeker</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Susan Meeker is the Editor and Reporter for the Pioneer Review. She started her position with the Pioneer Review in January 2017 as the Advertising Manager. Susan specializes in local crime, government reporting. She also loves covering the various topics and events in our county. You can send her a message at susan@colusacountynews.net</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_post_views tdi_68_af9 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_68_af9" >
<style>
/* custom css */
.tdi_68_af9{
                    float: right;
                }.tdi_68_af9 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-101976">5</span></div></div></div></div><div class="vc_column tdi_70_e4a  wpb_column vc_column_container tdc-column td-pb-span6 td-is-sticky">
<style scoped>

/* custom css */
.tdi_70_e4a{
                    vertical-align: top;
                }.tdi_70_e4a .wpb_wrapper,
				.tdi_70_e4a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_e4a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_e4a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_e4a{
width:30% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_e4a{
width:34% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_e4a{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_71_bff tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_71_bff"     >
<style>

/* inline tdc_css att */

.tdi_71_bff{
padding-top:20px !important;
padding-bottom:5px !important;
}

</style>
<style>
body .tdi_72_e2f{
					background-color: #1e73be;
				}body .tdi_72_e2f:before{
					background-color: #81d742;
				}.tdi_72_e2f i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotform.com/71227828184966" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_72_e2f"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-bullhorn"></i><span class="tdm-btn-text">Submit a News Tip</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_73_c1a tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_73_c1a"     >
<style>

/* inline tdc_css att */

.tdi_73_c1a{
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>
body .tdi_74_e4e{
					background-color: #1e73be;
				}body .tdi_74_e4e:before{
					background-color: #81d742;
				}.tdi_74_e4e i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotformpro.com/71275025084957" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_74_e4e"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-calendar"></i><span class="tdm-btn-text">Submit a Community Event or Brief</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_75_66a tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_75_66a"     >
<style>

/* inline tdc_css att */

.tdi_75_66a{
padding-top:5px !important;
padding-bottom:20px !important;
}

</style>
<style>
body .tdi_76_47e{
					background-color: #1e73be;
				}body .tdi_76_47e:before{
					background-color: #81d742;
				}.tdi_76_47e i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.jotform.com/williamspioneer/sports-submissions" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_76_47e"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-group-users"></i><span class="tdm-btn-text">Submit Sports Scores</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_77_fb9 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_fb9"     >
<style>

/* inline tdc_css att */

.tdi_77_fb9{
padding-bottom:30px !important;
}

</style>
<style>
body .tdi_78_bb5{
					background: -webkit-linear-gradient(-60deg,#f6767f,#f7a009);background: linear-gradient(-60deg,#f6767f,#f7a009);
				}.tdi_78_bb5:before{
					background: -webkit-linear-gradient(-60deg,#f45560,#f79c00);background: linear-gradient(-60deg,#f45560,#f79c00);
				}.tdi_78_bb5:hover:before{
					opacity: 1;
				}.tdi_78_bb5 .tdm-btn-text,
				.tdi_78_bb5 i{
					color: #ffffff;
				}.tdi_78_bb5 i{
					font-size: 30px;
				}body .tdi_78_bb5 i:last-child{
					margin-left: 12px;
				}.tdi_78_bb5,
				.tdi_78_bb5:before{
					border-radius: 3px;
				}.tdi_78_bb5{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				}.tdi_78_bb5:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://audio.radiocolusa.com/" class="tds-button3 tdm-btn tdm-btn-lg tdi_78_bb5"  target="_blank" ><span class="tdm-btn-text">Listen to our Podcasts</span><i class="tdc-font-fa tdc-font-fa-podcast"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_79_f3a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_79_f3a" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">More News</span></h4></div><div id=tdi_79_f3a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/102052/" rel="bookmark" class="td-image-wrap " title="COVID-19: Colusa County advances to Orange Tier" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/102052/" rel="bookmark" title="COVID-19: Colusa County advances to Orange Tier">COVID-19: Colusa County advances to Orange Tier</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/colusaadminwpr/">Williams Pioneer Review</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T16:32:57-08:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">After announcing its worries for restrictive measures, County officials announced Wednesday that the County has officially advanced to the Orange (Moderate) Tier of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/102052/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101977/" rel="bookmark" class="td-image-wrap " title="Williams Unified celebrates opening of new facility" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101977/" rel="bookmark" title="Williams Unified celebrates opening of new facility">Williams Unified celebrates opening of new facility</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T08:05:23-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
In any other year, Williams residents would have come in droves to the official opening of the magnificent new multipurpose room at the Elementary...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101977/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101968/" rel="bookmark" class="td-image-wrap " title="DA prevails in lawsuit against State of California" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101968/" rel="bookmark" title="DA prevails in lawsuit against State of California">DA prevails in lawsuit against State of California</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T08:02:18-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">It was a David versus Goliath moment for the Colusa County District Attorney’s Office, after winning a lawsuit against the State of California in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101968/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101974/" rel="bookmark" class="td-image-wrap " title="Williams firefighters to see slight bump in pay" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101974/" rel="bookmark" title="Williams firefighters to see slight bump in pay">Williams firefighters to see slight bump in pay</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T08:01:12-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Williams City Council voted 5-0 at their Oct. 23 meeting to bump the 2021 operating budget for the Williams Fire District.
City officials said...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101974/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101975/" rel="bookmark" class="td-image-wrap " title="Williams taking small steps to reopen schools" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/06/CA-Williams-Hall-of-Fame-1-1.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101975/" rel="bookmark" title="Williams taking small steps to reopen schools">Williams taking small steps to reopen schools</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T08:00:17-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Williams Unified School District elementary school students may soon return to some in-person instruction, despite the objections of those who are afraid that kids...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/news/101975/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_81_868 ">
<style scoped>

/* inline tdc_css att */

.tdi_81_868{
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-fix-index"><a href="https://www.jdoqocy.com/click-9305255-12082395" target="_top">
<img src="https://www.ftjcfx.com/image-9305255-12082395" width="300" height="250" alt="Chocolate of the Month Club Club" border="0"/></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_82_959 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_82_959" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Government </span></h4></div><div id=tdi_82_959 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101962/" rel="bookmark" class="td-image-wrap " title="Judge sides with Republican lawmakers in Newsom abuse of power lawsuit" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101962/" rel="bookmark" title="Judge sides with Republican lawmakers in Newsom abuse of power lawsuit">Judge sides with Republican lawmakers in Newsom abuse of power lawsuit</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T07:05:57-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Sutter County Superior Court judge tentatively ruled in favor of Republican Assemblyman James Gallagher (Yuba City) and Assemblyman Kevin Kiley (Rocklin) on Monday,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101962/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101966/" rel="bookmark" class="td-image-wrap " title="City continues meetings for Levee Park, hires firm" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/williamspioneer.com/wp-content/uploads/2015/04/04152015-Garden-Club-e1429226457577.jpg?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101966/" rel="bookmark" title="City continues meetings for Levee Park, hires firm">City continues meetings for Levee Park, hires firm</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/colusaadminwpr/">Williams Pioneer Review</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T07:03:12-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The City of Colusa announced in a press release that it has contracted the services of Melton Design Group, a Chico based landscape architecture...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101966/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/government/101969/" rel="bookmark" class="td-image-wrap " title="Cities looking for grant funding for park projects" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/williamspioneer.com/wp-content/uploads/2019/02/SM-Wms-Goals-1-PRINT.jpg?resize=324%2C400&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/government/101969/" rel="bookmark" title="Cities looking for grant funding for park projects">Cities looking for grant funding for park projects</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/government/" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/susanmeeker/">Susan Meeker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T07:02:22-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The cities of Colusa and Williams are applying for state funding that could help check off a number of park projects on their wish...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/government/101969/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_83_eac td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_83_eac" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Public &amp; Legal Notices</span></h4></div><div id=tdi_83_eac class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/102033/" rel="bookmark" title="County of Colusa &#8211; Notice to Bidders">County of Colusa &#8211; Notice to Bidders</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/bids-proposals/" class="td-post-category">Bids &amp; Proposals</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T01:03:28-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">COUNTY OF COLUSA
NOTICE TO BIDDERS
NOTICE IS HEREBY GIVEN that the County of Colusa is requesting bids (RFB) from licensed contractors for the replacement of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/102033/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/102031/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-hearing/" class="td-post-category">Public Hearing</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T01:01:23-08:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">CITY OF COLUSA
NOTICE OF PUBLIC HEARING
NOTICE IS HEREBY GIVEN THAT the CITY COUNCIL will hold a Public Hearing in the City Council chambers in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/102031/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/102032/" rel="bookmark" title="T&#038;S Construction, Co., Inc. &#8211; Notice to Bidders">T&#038;S Construction, Co., Inc. &#8211; Notice to Bidders</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/bids-proposals/" class="td-post-category">Bids &amp; Proposals</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T01:02:25-07:00" >November 1, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">T&amp;S CONSTRUCTION, CO., INC.
NOTICE TO BIDDERS
T&amp;S Construction Co., Inc. is seeking certified DBE, WBE, MBE and DVBE certified subcontractors and material suppliers for the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/bids-proposals/102032/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/fbn/101879/" rel="bookmark" title="FBN &#8211; Walt&#8217;s Trains and Electronics">FBN &#8211; Walt&#8217;s Trains and Electronics</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/fbn/" class="td-post-category">FBN</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T00:59:12-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">FICTITIOUS BUSINESS NAME STATEMENT
FILE NO. 2020-0000097
Date filed: October 26, 2020
The following persons are doing business as:
WALT’S TRAINS AND ELECTRONICS

Business Address: 1140 3RD STREET, COLUSA,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/fbn/101879/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/" rel="bookmark" title="City of Colusa &#8211; Notice of Public Hearing">City of Colusa &#8211; Notice of Public Hearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://williamspioneer.com/topics/legalpublicnotice/public-hearing/" class="td-post-category">Public Hearing</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T00:08:54-07:00" >October 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">CITY OF COLUSA PLANNING COMMISSION
NOTICE OF PUBLIC HEARING
NOTICE IS HEREBY GIVEN THAT the PLANNING COMMISSION will hold a Public Hearing in the City Council...</div>
                    
                    <div class="td-read-more">
                        <a href="https://williamspioneer.com/2020/legalpublicnotice/public-hearing/101871/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_83_eac" data-td_block_id="tdi_83_eac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_83_eac" data-td_block_id="tdi_83_eac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_85_4a4 "  style="height: 32px"></div></div></div></div></div><div id="tdi_86_7e7" class="tdc-row"><div class="vc_row tdi_87_4ca  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_4ca{
                    min-height: 0;
                }.tdi_87_4ca,
				.tdi_87_4ca .tdc-columns{
				    display: block;
				}.tdi_87_4ca .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89_e8e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89_e8e{
                    vertical-align: middle;
                }.tdi_89_e8e .wpb_wrapper,
				.tdi_89_e8e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_e8e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_89_e8e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_89_e8e{
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_88_6f4_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_88_6f4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap td_block_15 tdi_90_4ec td-pb-border-top td_block_template_8 td-column-3 td_block_padding"  data-td-block-uid="tdi_90_4ec" >
<style>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</style><script>var block_tdi_90_4ec = new tdBlock();
block_tdi_90_4ec.id = "tdi_90_4ec";
block_tdi_90_4ec.atts = '{"category_ids":"-613, -616, -614, -615, -4","custom_title":"Latest Headlines","block_type":"td_block_15","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_90_4ec","tdc_css_class":"tdi_90_4ec","tdc_css_class_style":"tdi_90_4ec_rand_style"}';
block_tdi_90_4ec.td_column_number = "3";
block_tdi_90_4ec.block_type = "td_block_15";
block_tdi_90_4ec.post_count = "5";
block_tdi_90_4ec.found_posts = "6803";
block_tdi_90_4ec.header_color = "";
block_tdi_90_4ec.ajax_pagination_infinite_stop = "";
block_tdi_90_4ec.max_num_pages = "1361";
tdBlocksArray.push(block_tdi_90_4ec);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Headlines</span></h4></div><div id=tdi_90_4ec class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/102052/" rel="bookmark" class="td-image-wrap " title="COVID-19: Colusa County advances to Orange Tier" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/07/covidwash-scaled.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: Colusa County advances to Orange Tier" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/102052/" rel="bookmark" title="COVID-19: Colusa County advances to Orange Tier">COVID-19: Colusa County advances to Orange Tier</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/featured/101978/" rel="bookmark" class="td-image-wrap " title="Pooch festival in Colusa provides support for animal shelter" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Puptoberfest-1-e1604610466628.png?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Puptoberfest-1-e1604610466628.png?resize=474%2C324&ssl=1 474w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Puptoberfest-1-e1604610466628.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Puptoberfest-1-e1604610466628.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Puptoberfest-1-e1604610466628.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pooch festival in Colusa provides support for animal shelter" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/featured/101978/" rel="bookmark" title="Pooch festival in Colusa provides support for animal shelter">Pooch festival in Colusa provides support for animal shelter</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101977/" rel="bookmark" class="td-image-wrap " title="Williams Unified celebrates opening of new facility" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?resize=474%2C324&ssl=1 474w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/11/SM-Wms-Multipurpose-1.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Williams Unified celebrates opening of new facility" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101977/" rel="bookmark" title="Williams Unified celebrates opening of new facility">Williams Unified celebrates opening of new facility</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101968/" rel="bookmark" class="td-image-wrap " title="DA prevails in lawsuit against State of California" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2018/10/ColusaCourtHouse2.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="DA prevails in lawsuit against State of California" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101968/" rel="bookmark" title="DA prevails in lawsuit against State of California">DA prevails in lawsuit against State of California</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2020/news/101974/" rel="bookmark" class="td-image-wrap " title="Williams firefighters to see slight bump in pay" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/williamspioneer.com/wp-content/uploads/2016/06/2016-Williams-Pioneer-Day-17.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Williams firefighters to see slight bump in pay" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2020/news/101974/" rel="bookmark" title="Williams firefighters to see slight bump in pay">Williams firefighters to see slight bump in pay</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div><div class="tdm_block td_block_wrap tdm_block_button tdi_91_fdc tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_91_fdc"     >
<style>
body .tdi_92_ea4{
					background-color: #1e73be;
				}.tdi_91_fdc{
				    z-index: 1;
				}body .tdi_92_ea4:before{
					background-color: #a6b3bf;
				}.tdi_92_ea4:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_92_ea4 .tdm-btn-text,
				.tdi_92_ea4 i{
					color: #ffffff;
				}body .tdi_92_ea4:hover .tdm-btn-text,
				body .tdi_92_ea4:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_92_ea4 i:first-child{
					margin-right: 14px;
				}.tdi_92_ea4,
				.tdi_92_ea4:before{
					border-radius: 4px;
				}.tdi_92_ea4{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_92_ea4:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_91_fdc:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://api.pico.tools/pn/williamspioneerreview/wnqng775" class="tds-button8 tdm-btn tdm-btn-md tdi_92_ea4" ><i class="tdc-font-fa tdc-font-fa-tag"></i><span class="tdm-btn-text">Purchase a 1-week pass for $1</span></a></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Susan Meeker"></span><meta itemprop="datePublished" content="2020-11-04T07:00:20-08:00"><meta itemprop="dateModified" content="2020-11-05T13:11:09-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://williamspioneer.com/2020/government/101976/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png"></span><meta itemprop="name" content="Colusa County News - (530) 458-4141"></span><meta itemprop="headline" content="Supervisor make special district appointments in lieu of election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/williamspioneer.com/wp-content/uploads/2020/04/LG-County-scaled.jpg?fit=2560%2C1920&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://williamspioneer.com/"><img class="td-retina-data" src="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" data-retina="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" alt="" title="" width="1458" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2008, the Williams Pioneer Review has become Colusa Counties solid choice for community news and event information. Currently, a weekly newspaper, the Williams Pioneer Review is published on Wednesday. Local and independently owned.

Phone: (530) 458-4141<div class="footer-email-wrap">Contact us: <a href="mailto:news@colusacountynews.com">news@colusacountynews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Williams Pioneer Review                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa4ae4cf3e22
    -->

    <div id='pico-widget-container'></div><script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.12.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.12.6' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.12.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.12.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.12.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.12.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.12.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_858';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_858');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[101976]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'49577497',post:'101976',tz:'-8',srv:'williamspioneer.com'} ]);
	_stq.push([ 'clickTrackerInit', '49577497', '101976' ]);
</script>
<style type="text/css"></style>
</body>
</html>