<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Peter Michael Winery - Facilities/Property Manager Apprentice - Colusa County News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://williamspioneer.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="k87Xx6PqATokH-nqhSil1Te_V5-b_6XK1_3aJB-q2pY" />
<link rel="icon" type="image/png" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo-1000x1000.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://williamspioneer.com/2021/classifieds/employment/104795/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Peter Michael Winery - Facilities/Property Manager Apprentice - Colusa County News" />
	<meta property="og:description" content="PETER MICHAEL WINERY FACILITIES/PROPERTY MANAGER APPRENTICE Peter Michael Winery, a small, ultra-premium winery, nestled at the foot of Mount St. Helena, on 750 beautiful acres, is seeking to hire a self-motivated individual who is looking for a long-term career opportunity to eventually become our Facilities/Property Manager.  You will work side-by-side with our current Facilities/Property Manager [&hellip;]" />
	<meta property="og:url" content="https://williamspioneer.com/2021/classifieds/employment/104795/" />
	<meta property="og:site_name" content="Colusa County News" />
	<meta property="article:author" content="http://www.facebook.com/williamspioneer" />
	<meta property="article:published_time" content="2021-05-20T23:35:00+00:00" />
	<meta property="article:modified_time" content="2021-05-22T00:49:53+00:00" />
	<meta property="og:image" content="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?fit=2048%2C1459&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1459" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lloyd Green Jr, Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://williamspioneer.com/#organization","name":"Williams Pioneer Review","url":"https://williamspioneer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://williamspioneer.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/09/WPR-Logo-2020.png?fit=3000%2C561&ssl=1","contentUrl":"https://i2.wp.com/williamspioneer.com/wp-content/uploads/2020/09/WPR-Logo-2020.png?fit=3000%2C561&ssl=1","width":3000,"height":561,"caption":"Williams Pioneer Review"},"image":{"@id":"https://williamspioneer.com/#logo"}},{"@type":"WebSite","@id":"https://williamspioneer.com/#website","url":"https://williamspioneer.com/","name":"Colusa County News","description":"Newspaper serving Colusa County","publisher":{"@id":"https://williamspioneer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://williamspioneer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?fit=2048%2C1459&ssl=1","contentUrl":"https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?fit=2048%2C1459&ssl=1","width":2048,"height":1459},{"@type":"WebPage","@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#webpage","url":"https://williamspioneer.com/2021/classifieds/employment/104795/","name":"Peter Michael Winery - Facilities/Property Manager Apprentice - Colusa County News","isPartOf":{"@id":"https://williamspioneer.com/#website"},"primaryImageOfPage":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#primaryimage"},"datePublished":"2021-05-20T23:35:00+00:00","dateModified":"2021-05-22T00:49:53+00:00","breadcrumb":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://williamspioneer.com/2021/classifieds/employment/104795/"]}]},{"@type":"BreadcrumbList","@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://williamspioneer.com/","url":"https://williamspioneer.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#article","isPartOf":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#webpage"},"author":{"@id":"https://williamspioneer.com/#/schema/person/f04f3837c80177def7e2b0f19ec432ad"},"headline":"Peter Michael Winery &#8211; Facilities/Property Manager Apprentice","datePublished":"2021-05-20T23:35:00+00:00","dateModified":"2021-05-22T00:49:53+00:00","mainEntityOfPage":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#webpage"},"wordCount":319,"publisher":{"@id":"https://williamspioneer.com/#organization"},"image":{"@id":"https://williamspioneer.com/2021/classifieds/employment/104795/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?fit=2048%2C1459&ssl=1","keywords":["05/20/2021","05/27/2021","06/03/2021"],"articleSection":["Employment"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://williamspioneer.com/#organization"}},{"@type":"Person","@id":"https://williamspioneer.com/#/schema/person/f04f3837c80177def7e2b0f19ec432ad","name":"Lloyd Green Jr, Editor","image":{"@type":"ImageObject","@id":"https://williamspioneer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=96&d=mm&r=g","caption":"Lloyd Green Jr, Editor"},"description":"Lloyd Green Jr. is the Owner and Publisher of the Williams Pioneer Review. He is dedicated in publishing the news and informing the community of Colusa County. Lloyd has been with the publication since 2008, and purchased the business in 2010. Under his ownership the newspaper has grown significantly in subscriptions, publishes weekly, and obtained the title of Newspaper of General Circulation by the Superior Court of Colusa County in Sept. 2017. Lloyd is also the director of advertising, classified manager, legal notice clerk, and circulation manager. To contact Lloyd, email him at lloyd@colusacountynews.net or call (530) 458-4141 ext. 100.","sameAs":["https://williamspioneer.com","http://www.facebook.com/williamspioneer","https://www.instagram.com/colusacountynews/?hl=en"],"url":"https://williamspioneer.com/author/publisher/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Colusa County News &raquo; Feed" href="https://williamspioneer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colusa County News &raquo; Comments Feed" href="https://williamspioneer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/williamspioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://williamspioneer.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://williamspioneer.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"e7b8aeb4-42fa-40cf-86b7-773ceccc4579","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"05.24.21.22.05","pico_context":"gadget","post_id":"104795","post_type":"post","post_title":"Peter Michael Winery - Facilities\/Property Manager Apprentice","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["employment"],"post_tag":["05\/20\/2021","05\/27\/2021","06\/03\/2021"]},"resource_ref":"p=104795&year=2021&category_name=classifieds%2Femployment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.24.21.22.05' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://williamspioneer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://williamspioneer.com/wp-json/wp/v2/posts/104795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamspioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamspioneer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p3m1n3-rgf' />
<link rel="alternate" type="application/json+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2021%2Fclassifieds%2Femployment%2F104795%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamspioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamspioneer.com%2F2021%2Fclassifieds%2Femployment%2F104795%2F&#038;format=xml" />
 
	
<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>
		
	<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c03de87ea9","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/williamspioneer.com\/wp-admin\/","wpRestNonce":"c03de87ea9","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/williamspioneer.com\/wp-admin\/","wpRestNonce":"c03de87ea9","wpRestUrl":"https:\/\/williamspioneer.com\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%post_id%\/","postId":104795};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-104795 single-format-standard td-standard-pack peter-michael-winery-facilities-property-manager-apprentice global-block-template-8 tdb_template_101934 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-feature-container"><ul id="menu-feature" class="td-mobile-main-menu"><li id="menu-item-53813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-53813"><a href="https://williamspioneer.com">Home</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71559"><a href="https://williamspioneer.com/topics/news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101154"><a href="https://williamspioneer.com/topics/news/">News</a></li>
	<li id="menu-item-101153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101153"><a href="https://williamspioneer.com/topics/government/">Government</a></li>
	<li id="menu-item-88556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88556"><a href="https://williamspioneer.com/sports/">Sports</a></li>
	<li id="menu-item-101152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101152"><a href="https://williamspioneer.com/topics/crime/">Crime News</a></li>
	<li id="menu-item-85913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85913"><a href="https://williamspioneer.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/">Events Calendar 📅</a></li>
<li id="menu-item-101156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101156"><a href="https://williamspioneer.com/topics/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83536"><a href="https://williamspioneer.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-101157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/">Employment</a></li>
	<li id="menu-item-101158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-101159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/">For Sale</a></li>
</ul>
</li>
<li id="menu-item-96155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96155"><a href="https://williamspioneer.com?pn=manage_account">My Digital Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96156"><a href="https://trypico.com/williamspioneerreview/login?short_code=qgnr5g7n&#038;isRegister=false">Login</a></li>
	<li id="menu-item-96158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile">Edit Profile</a></li>
	<li id="menu-item-96157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment">Manage Payment</a></li>
	<li id="menu-item-96160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview">Purchase Subscription</a></li>
	<li id="menu-item-103163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103163"><a href="https://williamspioneer.com/cancel_digital/">Cancel Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-102292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102292"><a href="http://radiocolusa.com">🎧 Our Podcasts</a></li>
<li id="menu-item-71560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71560"><a href="https://williamspioneer.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-101174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101174"><a href="https://williamspioneer.com/contact/">email: news@colusacountynews.com</a></li>
	<li id="menu-item-101175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101175"><a href="https://williamspioneer.com/contact/">Office: 430 Market Street, Colusa</a></li>
	<li id="menu-item-101172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101172"><a href="https://williamspioneer.com/contact/">Phone: (530) 458-4141</a></li>
	<li id="menu-item-101173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="https://williamspioneer.com/contact/">Text: (530) 270-7781</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://williamspioneer.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#005689 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_8" class="tdc-row"><div class="vc_row tdi_9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9,
                .tdi_9 .tdc-columns{
                    min-height: 0;
                }.tdi_9,
				.tdi_9 .tdc-columns{
				    display: block;
				}.tdi_9 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
position:relative;
}
}

</style>
<div class="tdi_8_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_rand_style{
background-color:#00456e !important;
}
}
 </style></div><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11{
                    vertical-align: baseline;
                }.tdi_11 > .wpb_wrapper,
				.tdi_11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_12" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_12{
                    display: inline-block;
                }.tdi_12 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_12 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_12 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_12 .tdb-mobile-menu-button svg,
                .tdi_12 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_12 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_15" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_15 .tdb-logo-a,
                .tdi_15 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_15 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-logo-text-title{
                    display: none;
                }.tdi_15 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://williamspioneer.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png" src="https://williamspioneer.com/wp-content/uploads/2019/06/WPR-Logo-2019.png" alt="Logo"  title=""  width="2600" height="406" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Williams Pioneer Review - "Colusa County's Local Newspaper"</span><span class="tdb-logo-text-tagline">(530) 458-4141</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_17{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_18{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_25" class="tdc-zone"><div class="tdc_zone tdi_26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26{
                    min-height: 0;
                }.tdi_26 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0) !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_26 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_26.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_26{
position:relative;
}

</style>
<div class="tdi_25_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_25_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
opacity:50 !important;
background-position:center top !important;
}
</style></div><style>
.tdi_25_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_27" class="tdc-row stretch_row"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28,
                .tdi_28 .tdc-columns{
                    min-height: 0;
                }.tdi_28,
				.tdi_28 .tdc-columns{
				    display: block;
				}.tdi_28 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28.tdc-row-content-vert-center,
                    .tdi_28.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-bottom,
                    .tdi_28.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_28 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
width:80% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30 { 
display:none !important;
} }

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_31" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_32 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
margin-top:10px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
padding-top:14px !important;
}
}

</style>
<div class="tdi_31_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_31_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: middle;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
position:relative;
}

</style>
<div class="tdi_33_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_35 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-bottom:10px !important;
border-color:#0088dd !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_35 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35 .tdb-head-date-txt{
                    color: #00acec;
                
                    font-size:20px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, May 24, 2021</div></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_36  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_36"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://williamspioneer.com/wp-content/uploads/2020/09/WPR-Logo-2020.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://williamspioneer.com/"  ></a>
<style>

/* inline tdc_css att */

.tdi_36{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>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</style></div><div class="td_block_wrap td_block_text_with_title tdi_37 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_37" >
<style>

/* inline tdc_css att */

.tdi_37{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-color:#afafaf !important;
border-style:solid !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_37,
                .tdi_37 p{
			        font-weight:500 !important;text-transform:uppercase !important;
		        }.tdi_37 a{
			        color: #247ec9;
		        }
</style>
<div class="tdi_37_rand_style td-element-style"><style>
.tdi_37_rand_style{
background-color:#247ec9 !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><span style="color: #ffffff; font-family: arial, helvetica, sans-serif;"><b>NEWSPAPER PUBLISHED WEEKLY ON THURSDAY</b></span></p>
</div></div><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_38_rand_style td-element-style"><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0.05) !important;
}
 </style></div>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu > li.current-menu-item > a,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38 .tdb-menu > li:hover > a,
				.tdi_38 .tdb-menu > li.tdb-hover > a,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #247ec9;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><ul id="menu-feature-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53813"><a href="https://williamspioneer.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71559 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">Local News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101154"><a href="https://williamspioneer.com/topics/news/"><div class="tdb-menu-item-text">News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101153"><a href="https://williamspioneer.com/topics/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88556"><a href="https://williamspioneer.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101152"><a href="https://williamspioneer.com/topics/crime/"><div class="tdb-menu-item-text">Crime News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-85913"><a href="https://williamspioneer.com/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101651"><a target="_blank" href="https://williamspioneer.com/calendar/"><div class="tdb-menu-item-text">Events Calendar 📅</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101156 tdb-menu-item-inactive"><a href="https://williamspioneer.com/topics/classifieds/"><div class="tdb-menu-item-text">Classifieds</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-83536"><a href="https://williamspioneer.com/legal-notices/"><div class="tdb-menu-item-text">Legal Notices</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-101157"><a href="https://williamspioneer.com/topics/classifieds/employment/"><div class="tdb-menu-item-text">Employment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101158"><a href="https://williamspioneer.com/topics/classifieds/for-rent/"><div class="tdb-menu-item-text">For Rent</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101159"><a href="https://williamspioneer.com/topics/classifieds/for-sale/"><div class="tdb-menu-item-text">For Sale</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-96155 tdb-menu-item-inactive"><a href="https://williamspioneer.com?pn=manage_account"><div class="tdb-menu-item-text">My Digital Account</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96156"><a href="https://trypico.com/williamspioneerreview/login?short_code=qgnr5g7n&#038;isRegister=false"><div class="tdb-menu-item-text">Login</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96158"><a href="https://williamspioneer.com?pn=edit_profile"><div class="tdb-menu-item-text">Edit Profile</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96157"><a href="https://williamspioneer.com?pn=manage_payment"><div class="tdb-menu-item-text">Manage Payment</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96160"><a href="https://api.pico.tools/pn/williamspioneerreview"><div class="tdb-menu-item-text">Purchase Subscription</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-103163"><a href="https://williamspioneer.com/cancel_digital/"><div class="tdb-menu-item-text">Cancel Digital Subscription</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102292"><a href="http://radiocolusa.com"><div class="tdb-menu-item-text">🎧 Our Podcasts</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71560 tdb-menu-item-inactive"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Contact</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101174"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">email: news@colusacountynews.com</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101175"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Office: 430 Market Street, Colusa</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101172"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Phone: (530) 458-4141</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101173"><a href="https://williamspioneer.com/contact/"><div class="tdb-menu-item-text">Text: (530) 270-7781</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap td_block_text_with_title tdi_41 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_41" >
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:1060px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41 { 
display:inline-block !important;
} }

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: right;"><span style="font-size: 14px;">Already a digital subscriber? <a href="https://trypico.com/williamspioneerreview/login?short_code=qgnr5g7n&isRegister=false">Click here to login. </a>  -   <span style="color: #339966;"><strong><a style="color: #339966;" href="https://trypico.com/williamspioneerreview?short_code=ez469erp">Click here to purchase access for $1, for one week</a></strong></span></span></p>
</div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_42" class="tdc-zone"><div class="tdc_zone tdi_43  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_43{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="104795" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-101934"
                    class="post-101934 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="pico"><div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49{
position:relative;
}

</style>
<div class="tdi_48_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_54 td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:1px !important;
margin-bottom:20px !important;
padding-top:1px !important;
padding-bottom:1px !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_54 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_54{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://williamspioneer.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Classifieds" class="tdb-entry-crumb" href="https://williamspioneer.com/topics/classifieds/">Classifieds</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Employment" class="tdb-entry-crumb" href="https://williamspioneer.com/topics/classifieds/employment/">Employment</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Peter Michael Winery - Facilities/Property Manager Apprentice</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://williamspioneer.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://williamspioneer.com/topics/classifieds/",
                                "name": "Classifieds"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://williamspioneer.com/topics/classifieds/employment/",
                                "name": "Employment"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Peter Michael Winery - Facilities/Property Manager Apprentice"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap td_block_title tdi_55 td-pb-border-top td_block_template_18 td-fix-index"  data-td-block-uid="tdi_55" >
<style>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</style><h4 class="td-block-title"><span>Classifieds &amp; Legal Notices</span></h4></div></div></div></div></div><div id="tdi_56" class="tdc-row"><div class="vc_row tdi_57  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57,
                .tdi_57 .tdc-columns{
                    min-height: 0;
                }.tdi_57,
				.tdi_57 .tdc-columns{
				    display: block;
				}.tdi_57 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_60 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60" >
<style>

/* inline tdc_css att */

.tdi_60{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-bottom:23px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_60 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_60 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_60{
					text-align: left;
				}.tdi_60 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_60 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60 .tdb-title-text{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:32px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Peter Michael Winery &#8211; Facilities/Property Manager Apprentice</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_63  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_63{
margin-top:1px !important;
margin-bottom:1px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td_block_wrap tdb_single_author tdi_64 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_64" >
<style>

/* inline tdc_css att */

.tdi_64{
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_64{
                    display: inline-block;
                }.tdi_64 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_64 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_64 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://williamspioneer.com/author/publisher/" title="Lloyd Green Jr, Editor"><img alt src="https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64c99c7ad6e48239cb16bfdcb4c7797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">Posted by</span> <a class="tdb-author-name" href="https://williamspioneer.com/author/publisher/">Lloyd Green Jr, Editor</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_65 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_65" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_65 i{
                    font-size: 14px;
                
					color: #000000;
				}.tdi_65 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_65{
					color: #000000;
				}.tdi_65 svg,
				.tdi_65 svg *{
					fill: #000000;
				
					fill: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-date-icon tdc-font-oi tdc-font-oi-caret-right"></i><time class="entry-date updated td-module-date" datetime="2021-05-20T16:35:00-07:00">May 20, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_66 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_66" >
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_66{
                    display: inline-block;
                }.tdi_66 svg{
                    width: 14px;
                }.tdi_66 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-add-text">Views: </span><span class="td-nr-views-104795">7</span></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdm_block td_block_wrap tdm_block_button tdi_69 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_69"     >
<style>

/* inline tdc_css att */

.tdi_69{
padding-top:20px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_70{
					background-color: #1e73be;
				}body .tdi_70:before{
					background-color: #81d742;
				}.tdi_70 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotform.com/71227828184966" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_70"  target="_blank" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-bullhorn"></i><span class="tdm-btn-text">Submit a News Tip</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_71 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_71"     >
<style>

/* inline tdc_css att */

.tdi_71{
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>
body .tdi_72{
					background-color: #1e73be;
				}body .tdi_72:before{
					background-color: #81d742;
				}.tdi_72 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://form.jotformpro.com/71275025084957" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_72"  target="_blank" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-calendar"></i><span class="tdm-btn-text">Submit a Community Event or Brief</span></a></div></div></div></div><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_74{
margin-top:1px !important;
margin-bottom:1px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:1px !important;
padding-top:1px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-right:-30px !important;
margin-left:-30px !important;
padding-right:30px !important;
padding-bottom:20px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:25px !important;
padding-right:24px !important;
padding-bottom:16px !important;
padding-left:24px !important;
}
}

</style>
<style>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</style>
<div class="tdi_75_rand_style td-element-style"><style>
.tdi_75_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div id="pico">
<p class="P2" style="text-align: CENTER;"><b>PETER MICHAEL WINERY<br />
</b><b>FACILITIES/PROPERTY MANAGER APPRENTICE</b></p>
<p class="p4">Peter Michael Winery, a small, ultra-premium winery, nestled at the foot of Mount St. Helena, on 750 beautiful acres, is seeking to hire a self-motivated individual who is looking for a long-term career opportunity to eventually become our Facilities/Property Manager.<span class="Apple-converted-space">  </span>You will work side-by-side with our current Facilities/Property Manager to assist and acquire the skills necessary to one day take over this position.<span class="Apple-converted-space">  </span>As the Assistant to our Facilities/Property Manager, you will be responsible for learning/assisting with all construction projects, maintenance, landscaping, security, and the needs of the owners when they are staying on property. <span class="Apple-converted-space">  </span>Candidates who apply should have knowledge of the following skills/experience/abilities and must live on property (housing provided):</p>
<ul>
<li class="p5">At a minimum, basic handyman knowledge of farm or ranch-related carpentry and maintenance and repairs<span class="Apple-converted-space"> </span></li>
<li class="p5">Proactive and positive attitude, highly motivated, with a desire and willingness to learn</li>
<li class="p5">Possess the understanding, awareness and desire for proper upkeep of an estate property</li>
<li class="p5">An interest in or experience with gardening/landscaping</li>
<li class="p5">Detail-oriented with strong problem-solving skills</li>
<li class="p5">Excellent listening, interpersonal, written and verbal communication skills</li>
<li class="p5">Respect for privacy and ability to maintain a high level of confidentially at all times</li>
<li class="p5">Professional demeanor, integrity, honesty and discretion</li>
<li class="p5">Position requires being “on call” with availability for weekends and evenings including holidays</li>
<li class="p5">Comfortable working in a team-oriented environment</li>
<li class="p5">Basic Spanish a plus</li>
<li class="p5">Must have clean DMV record and provide proof of auto insurance</li>
<li class="p5">Proficient with Word, Excel and Outlook</li>
<li class="p5">Prior property management experience a plus</li>
<li class="p5">Supervisory skills a plus</li>
</ul>
<p class="p4">Physical Requirements: Must be able to walk, bend, stretch, reach, kneel, and lift up to 50 lbs.<span class="Apple-converted-space">  </span>Must be able to drive trucks, tractors and UTV’s.<span class="Apple-converted-space">  </span>Must be able to use an assortment of power tools, hand tools, and various gas-powered equipment. Comfortable being on feet for long periods of time. <span class="Apple-converted-space"> </span></p>
<p class="p6" style="text-align: center;"><b>05/20, 05/27, 06/03/2021 &#8211; WPR #2021-0641</b></p>
</div>
</div></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_78 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_flex_block"  data-td-block-uid="tdi_78" >
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
            

            
            .td-theme-wrap .tdi_78 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_78 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_78 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_78 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_78 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_78 .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_78 .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_78 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_78 .td_quote_on_blocks,
            .td-theme-wrap .tdi_78 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_78 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_78 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_78 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_78 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_78 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_78 .td-read-more a,
            .td-theme-wrap .tdi_78 .td-weather-information:before,
            .td-theme-wrap .tdi_78 .td-weather-week:before,
            .td-theme-wrap .tdi_78 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_78 .td-post-category,
            .td-theme-wrap .tdi_78 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_78{
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More Public Notices</span></h4></div><div id=tdi_78 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/legalpublicnotice/public-hearing/104780/" rel="bookmark" title="Colusa County Planning Commission &#8211; Notice of Public Hearing">Colusa County Planning Commission &#8211; Notice of Public Hearing</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T15:59:32-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/legalpublicnotice/public-hearing/104779/" rel="bookmark" title="Colusa County Planning Commission &#8211; Notice of Public Hearing">Colusa County Planning Commission &#8211; Notice of Public Hearing</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T15:42:59-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/legalpublicnotice/public-hearing/104778/" rel="bookmark" title="Colusa County Tax Collector &#8211; Notice of Impending Power to Sell Tax-Defaulted Property">Colusa County Tax Collector &#8211; Notice of Impending Power to Sell Tax-Defaulted Property</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T15:42:57-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_79 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_flex_block"  data-td-block-uid="tdi_79" >
<style>
.td-theme-wrap .tdi_79 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_79 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_79 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_79 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_79 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_79 .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_79 .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_79 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_79 .td_quote_on_blocks,
            .td-theme-wrap .tdi_79 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_79 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_79 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_79 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_79 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_79 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_79 .td-read-more a,
            .td-theme-wrap .tdi_79 .td-weather-information:before,
            .td-theme-wrap .tdi_79 .td-weather-week:before,
            .td-theme-wrap .tdi_79 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_79 .td-post-category,
            .td-theme-wrap .tdi_79 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_79{
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More Classifieds</span></h4></div><div id=tdi_79 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104798/" rel="bookmark" title="Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education">Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T16:35:09-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104797/" rel="bookmark" title="City of Williams &#8211; Full Time Office Assistant">City of Williams &#8211; Full Time Office Assistant</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T16:35:06-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104796/" rel="bookmark" title="City of Williams &#8211; Full Time Maintenance Worker">City of Williams &#8211; Full Time Maintenance Worker</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T16:35:03-07:00" >May 20, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_80" class="tdc-row"><div class="vc_row tdi_81  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81,
                .tdi_81 .tdc-columns{
                    min-height: 0;
                }.tdi_81,
				.tdi_81 .tdc-columns{
				    display: block;
				}.tdi_81 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81{
margin-top:10px !important;
}

.tdi_81 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_84 .td-post-sharing,
				.tdi_84 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwilliamspioneer.com%2F2021%2Fclassifieds%2Femployment%2F104795%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+Michael+Winery+%E2%80%93+Facilities%2FProperty+Manager+Apprentice&url=https%3A%2F%2Fwilliamspioneer.com%2F2021%2Fclassifieds%2Femployment%2F104795%2F&via=Colusa+County+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Peter+Michael+Winery+%E2%80%93+Facilities%2FProperty+Manager+Apprentice %0A%0A https://williamspioneer.com/2021/classifieds/employment/104795/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Peter Michael Winery &#8211; Facilities/Property Manager Apprentice&body=https://williamspioneer.com/2021/classifieds/employment/104795/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap td_block_15 tdi_85 td-pb-border-top td_block_template_8 td-column-3 td_block_padding"  data-td-block-uid="tdi_85" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_85 = new tdBlock();
block_tdi_85.id = "tdi_85";
block_tdi_85.atts = '{"custom_title":"More Local News","block_type":"td_block_15","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_85","tdc_css_class":"tdi_85","tdc_css_class_style":"tdi_85_rand_style"}';
block_tdi_85.td_column_number = "3";
block_tdi_85.block_type = "td_block_15";
block_tdi_85.post_count = "5";
block_tdi_85.found_posts = "8188";
block_tdi_85.header_color = "";
block_tdi_85.ajax_pagination_infinite_stop = "";
block_tdi_85.max_num_pages = "1638";
tdBlocksArray.push(block_tdi_85);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Local News</span></h4></div><div id=tdi_85 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2021/obituary/104769/" rel="bookmark" class="td-image-wrap " title="Ellen Mable Humble" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/no-obit-photo-scaled.jpeg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/no-obit-photo-scaled.jpeg?resize=474%2C324&ssl=1 474w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/no-obit-photo-scaled.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/no-obit-photo-scaled.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/williamspioneer.com/wp-content/uploads/2020/10/no-obit-photo-scaled.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ellen Mable Humble" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/obituary/104769/" rel="bookmark" title="Ellen Mable Humble">Ellen Mable Humble</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2021/classifieds/employment/104798/" rel="bookmark" class="td-image-wrap " title="Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104798/" rel="bookmark" title="Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education">Colusa County Office of Education &#8211; Paraeducatior &#8211; Special Education</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2021/classifieds/employment/104797/" rel="bookmark" class="td-image-wrap " title="City of Williams &#8211; Full Time Office Assistant" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="City of Williams &#8211; Full Time Office Assistant" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104797/" rel="bookmark" title="City of Williams &#8211; Full Time Office Assistant">City of Williams &#8211; Full Time Office Assistant</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2021/classifieds/employment/104796/" rel="bookmark" class="td-image-wrap " title="City of Williams &#8211; Full Time Maintenance Worker" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="City of Williams &#8211; Full Time Maintenance Worker" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104796/" rel="bookmark" title="City of Williams &#8211; Full Time Maintenance Worker">City of Williams &#8211; Full Time Maintenance Worker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://williamspioneer.com/2021/classifieds/employment/104795/" rel="bookmark" class="td-image-wrap " title="Peter Michael Winery &#8211; Facilities/Property Manager Apprentice" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Peter Michael Winery &#8211; Facilities/Property Manager Apprentice" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://williamspioneer.com/2021/classifieds/employment/104795/" rel="bookmark" title="Peter Michael Winery &#8211; Facilities/Property Manager Apprentice">Peter Michael Winery &#8211; Facilities/Property Manager Apprentice</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lloyd Green Jr, Editor"></span><meta itemprop="datePublished" content="2021-05-20T16:35:00-07:00"><meta itemprop="dateModified" content="2021-05-21T17:49:53-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://williamspioneer.com/2021/classifieds/employment/104795/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://williamspioneer.com/wp-content/uploads/2019/10/WPR-Logo-2019-BW.png"></span><meta itemprop="name" content="Colusa County News"></span><meta itemprop="headline" content="Peter Michael Winery - Facilities/Property Manager Apprentice"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/williamspioneer.com/wp-content/uploads/2021/02/wprsocialcover.png?fit=2048%2C1459&ssl=1"><meta itemprop="width" content="2048"><meta itemprop="height" content="1459"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://williamspioneer.com/"><img class="td-retina-data" src="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" data-retina="https://williamspioneer.com/wp-content/uploads/2017/07/WPR-Square-Logo.png" alt="" title="" width="1458" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 2008, the Williams Pioneer Review has become Colusa Counties solid choice for community news and event information. Currently, a weekly newspaper, the Williams Pioneer Review is published on Wednesday. Local and independently owned.

Phone: (530) 458-4141<div class="footer-email-wrap">Contact us: <a href="mailto:news@colusacountynews.com">news@colusacountynews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/williamspioneer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colusanewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Williams Pioneer Review                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60ac2421e30d5
    -->

    <div id='pico-widget-container'></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://williamspioneer.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104795]");
                });
            
</script>

<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'49577497',post:'104795',tz:'-7',srv:'williamspioneer.com'} ]);
	_stq.push([ 'clickTrackerInit', '49577497', '104795' ]);
</script>

</body>
</html>